• 1 reply
  • Latest Post - ‏2013-05-24T16:41:43Z by gez
1 Post

Pinned topic AMM refuses to communicate with one IP address

‏2013-05-17T16:15:20Z |

I have a cluster with 28 bladecenters and an xCAT server. The AMM in one of the bladecenters has recently stopped communicating with the xCAT server. It won't even respond to pings. The AMMs in the other bladecenters do not have this problem. I've configured all of them myself, so they should have the same configuration info in them. I have tried swapping IP addresses between the xCAT server and another system. When I do, the AMM still ignores whichever server has this jinxed IP address (so we can rule out a bad ARP entry or IP routing issues in the server). Restarting the AMM doesn't help. It's at the latest firmware level. It's inconvenient to get in there and do a factory reset, so I'm still looking for other options. Anyone have any ideas?

  • gez
    275 Posts

    Re: AMM refuses to communicate with one IP address


    Its possible the AMM has activated an internal firewall against the jinxed IP.  In order to confirm or deny this is happening, you would need to log into the AMM web interfacea nd see if there are any firewall related messages in the event log.