Topic
  • 1 reply
  • Latest Post - ‏2014-06-20T11:44:49Z by Pave1
hdkutz
hdkutz
2 Posts

Pinned topic lpar2rrd 4.0 OS Agent ame problem

‏2014-06-16T13:56:09Z |

Hello,

I'am using lpar2rrd 4.0 with OS Agent.

Works like a charm - but I have Problems in displaying AME for my machines.

In the cgi-error Log I got:

<snip>

ERROR: fetching cdp from rra at /opt/lpar2rrd/lpar2rrd/bin/detail-graph-cgi.pl line 3752
Thu Jun 12 15:43:57 2014: Graph rrdtool error : create_graph: ame :
Thu Jun 12 15:43:57 2014: Graph rrdtool error : create_graph: ame :
Thu Jun 12 15:43:57 2014: Graph rrdtool error : create_graph: ame :
Thu Jun 12 15:43:57 2014: Graph rrdtool error : create_graph: ame :
Mon Jun 16 15:13:28 2014: Graph rrdtool error : create_graph: ame :
Mon Jun 16 15:13:28 2014: Graph rrdtool error : create_graph: ame :
Mon Jun 16 15:13:28 2014: Graph rrdtool error : create_graph: ame :
Mon Jun 16 15:13:28 2014: Graph rrdtool error : create_graph: ame :
Mon Jun 16 15:13:43 2014: Graph rrdtool error : create_graph: ame :
<snip>

The ame.mmm files are created per machine:

$ file /opt/lpar2rrd/lpar2rrd/data/xxxx-9179-MHD-SNxxxxxxx/hmp/lpar/ame.mmm
/opt/lpar2rrd/lpar2rrd/data/xxxx-9179-MHD-SNxxxxxxx/hmp/lpar/ame.mmm: data or International Language text
 

All other graphs are working - only AME has this Error.

Is this a known Bug?

Cheers,

ku

  • Pave1
    Pave1
    48 Posts

    Re: lpar2rrd 4.0 OS Agent ame problem

    ‏2014-06-20T11:44:49Z  

    Hi,

    yes it is a know bug. It is fixed in 4.50 which has been released just this week:

    http://www.lpar2rrd.com/new_gui.htm

    Cheers,

    Pavel