Topic
  • 4 replies
  • Latest Post - ‏2013-07-01T11:11:07Z by prvbv
prvbv
prvbv
4 Posts

Pinned topic nmo2web not generating all the graphs

‏2013-06-28T12:42:16Z |

Hi,

 

             I have configured nmon2web few weeks back and previously we were using nmonanalyser to generate grpahs.

             nmon2web is very convenient but does not generate every graphs that nmon analyzer does.

             I am using nmon2web.pl dated July 2012. Is there a later version available or any other method to get all the  graphs to web report.

 

Thanks

Praveen Varrier

 

  • BruceSpencer
    BruceSpencer
    297 Posts

    Re: nmo2web not generating all the graphs

    ‏2013-06-28T14:45:42Z  

    What charts would you like to add?  (Which should we retire?)

  • prvbv
    prvbv
    4 Posts

    Re: nmo2web not generating all the graphs

    ‏2013-06-28T18:05:55Z  

    Bruce,

              Presently  I am in need for the logical cpu  utilization.

               Need to track the SMT utilization and also utilization on each cores used by the lpar.  This is to analyze and  reduce the Utility cpu usage in the frame.

              None to retire :).

              Also, the top process does not get graphed. top_all.gif  is not created. 

              And , the aggregate utilization is also not working may be I need to relook into my configs. But the individual graphs are of more important now.

     

    Thanks

    Praveen

  • BruceSpencer
    BruceSpencer
    297 Posts

    Re: nmo2web not generating all the graphs

    ‏2013-06-29T14:03:32Z  
    • prvbv
    • ‏2013-06-28T18:05:55Z

    Bruce,

              Presently  I am in need for the logical cpu  utilization.

               Need to track the SMT utilization and also utilization on each cores used by the lpar.  This is to analyze and  reduce the Utility cpu usage in the frame.

              None to retire :).

              Also, the top process does not get graphed. top_all.gif  is not created. 

              And , the aggregate utilization is also not working may be I need to relook into my configs. But the individual graphs are of more important now.

     

    Thanks

    Praveen

    Send me a couple of your nmon.csv files to test.  Unfortunately I only have access to a Power5 server, which may not give the same nmon output as Power6+.

  • prvbv
    prvbv
    4 Posts

    Re: nmo2web not generating all the graphs

    ‏2013-07-01T11:11:07Z  

    Send me a couple of your nmon.csv files to test.  Unfortunately I only have access to a Power5 server, which may not give the same nmon output as Power6+.

    Bruce,

                It a Power770 that I have. Attached is a nmon  csv file.

     

    Thanks

    Praveen

    Attachments