Topic
11 replies Latest Post - ‏2013-09-24T19:17:35Z by ViniRaduy
ViniRaduy
ViniRaduy
7 Posts
ACCEPTED ANSWER

Pinned topic DS 3400 - Error 101

‏2013-09-23T15:18:00Z |

After install new HD (Mistake install), I get this message only... 

 

Error 101....

 

Need some Help.

 

Ty all

Attachments

  • AndersLorensen
    AndersLorensen
    156 Posts
    ACCEPTED ANSWER

    Re: DS 3400 - Error 101

    ‏2013-09-23T16:58:47Z  in response to ViniRaduy

    What does the summery page look like?

     

    What did you do? (exactly)

     

    --

    Anders

    • ViniRaduy
      ViniRaduy
      7 Posts
      ACCEPTED ANSWER

      Re: DS 3400 - Error 101

      ‏2013-09-23T18:32:10Z  in response to AndersLorensen

      Hi Anders, ...

      after putting a SATA hd, this problem started to occur...

      Ps.; others HD are SAS.

       

      my question, i can reset configuration of  HD's? i guess, he copied the configurations Sata->SAS

       

       

       

      • AndersLorensen
        AndersLorensen
        156 Posts
        ACCEPTED ANSWER

        Re: DS 3400 - Error 101

        ‏2013-09-23T19:15:19Z  in response to ViniRaduy

        Without more detail of what was done. (was the disk unplugged Again for example?) I dont dare give any advice.

         

        Whats the status of the system? Can it see any disks at all? Does anything Work at all?

        Is the system a production system with data on?

         

        --

        Anders

        • ViniRaduy
          ViniRaduy
          7 Posts
          ACCEPTED ANSWER

          Re: DS 3400 - Error 101

          ‏2013-09-23T19:31:22Z  in response to AndersLorensen

          This is Storage Test...

          Recognizes all disks, 

          but i cant do anything (create array, rename storage, change ips, etc...)

          all times same message .. Error 101.

           

          ps.: already disconnected all drives. 

           

          • AndersLorensen
            AndersLorensen
            156 Posts
            ACCEPTED ANSWER

            Re: DS 3400 - Error 101

            ‏2013-09-24T07:49:33Z  in response to ViniRaduy

            If you disconnected all drives, it makes sense, as you need drives in the system to do configuration. (This is actually what the error message says as well).

             

            Plug in a few drives and see if it makes any difference...

             

            --

            Anders

            • ViniRaduy
              ViniRaduy
              7 Posts
              ACCEPTED ANSWER

              Re: DS 3400 - Error 101

              ‏2013-09-24T11:10:22Z  in response to AndersLorensen
              Hii Anders, 
               
              this is problem, after plug few drives, same problem ...
               
              i think, when started problem (because plug other type HD), him, replicate configuration to others HD.
               
              I can reset configuration default of the all HD's?

               

              • AndersLorensen
                AndersLorensen
                156 Posts
                ACCEPTED ANSWER

                Re: DS 3400 - Error 101

                ‏2013-09-24T11:29:26Z  in response to ViniRaduy

                Doing a factory defaults reset might be a good way to go, when you dont have data on it.

                 

                You might need a serial cable to do it though.

                 

                There have been several threads here about how to do the reset, so seach and you shall find!

                 

                --

                Anders

                • ViniRaduy
                  ViniRaduy
                  7 Posts
                  ACCEPTED ANSWER

                  Re: DS 3400 - Error 101

                  ‏2013-09-24T11:52:11Z  in response to AndersLorensen

                  got to do, but i dont know make cable serial.

                   

                  not found a diagram of how to make the cable.

                  • AndersLorensen
                    AndersLorensen
                    156 Posts
                    ACCEPTED ANSWER

                    Re: DS 3400 - Error 101

                    ‏2013-09-24T13:57:08Z  in response to ViniRaduy

                    The cable can be obtained as an IBM Spare part numer: FRU 13N1932.

                     

                    Contact your local IBM business partner and they can sell you one I'm sure. I have no idea how to make it.

                     

                    --

                    Anders
                     

                    • ViniRaduy
                      ViniRaduy
                      7 Posts
                      ACCEPTED ANSWER

                      Re: DS 3400 - Error 101

                      ‏2013-09-24T15:26:41Z  in response to AndersLorensen

                       Anders, very thanks for your assistance.

                      ps.:contacting IBM business (serial cable***).

                      • ViniRaduy
                        ViniRaduy
                        7 Posts
                        ACCEPTED ANSWER

                        Re: DS 3400 - Error 101

                        ‏2013-09-24T19:17:35Z  in response to ViniRaduy

                        Solved !!!

                        Connected Lan port (RJ45) with HyperTerminal port 23.

                        Login:shellUsr

                        Password:wy3oo&w4

                        ->sysWipe (reset all (include Hd's config)).

                         

                        Updated on 2013-09-24T19:28:59Z at 2013-09-24T19:28:59Z by ViniRaduy