Topic
  • 4 replies
  • Latest Post - ‏2013-07-12T20:39:36Z by Kumar_Y
Kumar_Y
Kumar_Y
380 Posts

Pinned topic XI50-9235 firmware Image (5.0.0.0)

‏2013-07-12T17:29:24Z |

Hi All,

Our lower env appliances runs on 5.0.0.0 and I was thinking to help our sandbox (XI50) to firmware 5.0.0.0. Can anyone guide me how to download the fixpack?

I have already checked the Fixcentral and I was not able to find the firmware.

Please advise

Updated on 2013-07-18T20:00:29Z at 2013-07-18T20:00:29Z by Kumar_Y
  • HermannSW
    HermannSW
    5823 Posts

    Re: XI50-9235 firmware Image (5.0.0.0)

    ‏2013-07-12T19:33:45Z  

    Hi,

    anything below 5.0.0.5 cannot be downloaded anymore.

    So you have to take a newer version -- please take 5.0.0.8 in that case.

     

    Hermann<myXsltBlog/> <myXsltTweets/> <myCE/>

  • Kumar_Y
    Kumar_Y
    380 Posts

    Re: XI50-9235 firmware Image (5.0.0.0)

    ‏2013-07-12T19:46:05Z  
    • HermannSW
    • ‏2013-07-12T19:33:45Z

    Hi,

    anything below 5.0.0.5 cannot be downloaded anymore.

    So you have to take a newer version -- please take 5.0.0.8 in that case.

     

    Hermann<myXsltBlog/> <myXsltTweets/> <myCE/>

    Thanks for the response Hermann.

    Is there any reason why they have removed 5.0.0.0 from FixCentral? The reason I was asking is because IBM still supports 4.0.2.6 to 6.0.0.0 right?

    Do I have to open PMR if I want the 5.0.0.0 firmware..

     

     

  • swlinn
    swlinn
    1395 Posts

    Re: XI50-9235 firmware Image (5.0.0.0)

    ‏2013-07-12T20:33:51Z  
    • Kumar_Y
    • ‏2013-07-12T19:46:05Z

    Thanks for the response Hermann.

    Is there any reason why they have removed 5.0.0.0 from FixCentral? The reason I was asking is because IBM still supports 4.0.2.6 to 6.0.0.0 right?

    Do I have to open PMR if I want the 5.0.0.0 firmware..

     

     

    Hermann can answer if a PMR would be required to get 5.0.0.0, but if you have to upgrade, why would you not want eight fixpacks worth of fixes?  I never recommend anyone use a .0 of any product unless just starting to kick the tires on that release, and you don't need 5.0.0.0 to upgrade to V5.0, you can upgrade directly to 5.0.0.8.  What release do you current have installed?

    Regards,
    Steve

  • Kumar_Y
    Kumar_Y
    380 Posts

    Re: XI50-9235 firmware Image (5.0.0.0)

    ‏2013-07-12T20:39:36Z  
    • swlinn
    • ‏2013-07-12T20:33:51Z

    Hermann can answer if a PMR would be required to get 5.0.0.0, but if you have to upgrade, why would you not want eight fixpacks worth of fixes?  I never recommend anyone use a .0 of any product unless just starting to kick the tires on that release, and you don't need 5.0.0.0 to upgrade to V5.0, you can upgrade directly to 5.0.0.8.  What release do you current have installed?

    Regards,
    Steve

    Thanks for the response Steve. All the lower environment  and prod are running on 5.0.0.0. I guess the time client purchase the appliance from IBM it came with 5.0.0.0 and since we never faced any problem they have never upgraded it.

    So that is why we thought of keeping everything on the same level.