Topic
  • 1 reply
  • Latest Post - ‏2013-12-30T00:58:43Z by DanSchallenkamp
matiasdenker
matiasdenker
1 Post

Pinned topic Web application servers for DataStage 9.x

‏2013-12-23T15:11:31Z |

Hi !

 

I need to know if DataStage 9.x is supported to run over Apache web application server instead of Websphere.

Thanks.

 

Kind regards

 

Matias.

  • DanSchallenkamp
    DanSchallenkamp
    2 Posts

    Re: Web application servers for DataStage 9.x

    ‏2013-12-30T00:58:43Z  

    No.  For the internal operations of DataStage 8.x and 9.x you must use WebSphere and it must be a supported version.  DataStage, or more properly, IBM InfoSphere Information Server (the suite) "comes with" a limited license WebSphere provided for this purpose.  This provided WebSphere is typically automatically installed with Information Server.  Please see also the "Systems Requirements" link (near the middle of the page) on the online documentation at:  http://pic.dhe.ibm.com/infocenter/iisinfsv/v9r1/index.jsp

    Hope this is helpful.

    -dan