• 3 replies
  • Latest Post - ‏2016-08-09T13:39:46Z by KLiiXz
1 Post

Pinned topic IBM x3650 7979 No video / No POST

‏2013-08-07T21:17:37Z |

I have a x3650 7979 which used to be a production server, but we replaced it with a newer model. It was working when we took it out of production a year ago, but now it will not POST.

Occasionally, the PCI light will flash blue after a few minutes, although we don't have any expansion cards plugged it (though I know some of the onboard components are on the PCI bus). The server revs up, the Lightpath diags show accurate data if you only plug in one PSU or have the riser card removed. None of the Error LEDs inside of the case are lit. I've tried replacing the RAID card and battery with one I know is working. I've also tried loading the backup BIOS via the jumper.  The keyboard and mouse aren't powered either (no numlock or optical mouse light when it turns on).

The hard disk drive backplane signal LED block are flashing in three different patterns. No beep codes can be heard, though.

Any ideas?

  • ckingler
    1 Post

    Re: IBM x3650 7979 No video / No POST


    I have exactly the same Problem.

    Did you manage to solve that Problem already?


    Best regrads


  • GVAW_Robert_Wolf
    1 Post

    Re: IBM x3650 7979 No video / No POST


    I also have the same problem. We removed everything like hdds, ram, psu, sas controller and bios battery. we do not get any signal on video output. 


    Did somebody has some news to resolv the problem ? 


    Br, Daniel 

  • KLiiXz
    2 Posts

    Re: IBM x3650 7979 No video / No POST




    Is this topic still open? I'm having the exact same issue with all of my x3650 (7979)... I've installed ubuntu 14.3 prior to this about 6 months ago. 


    Anyone able to help out?