Topic
No replies
cglimson
cglimson
12 Posts
ACCEPTED ANSWER

Pinned topic IBM Endpoint Manager for Security and Compliance Analytics - Patch release of version 1.4 build 29

‏2013-10-15T06:51:09Z |

The IBM Endpoint Manager for Security Compliance Analysis team is pleased to announce the patch release of version 1.4 build 29

This patch is only a maintenance patch release that would support upgrade path from TEMA SCA 1.3.33 to 1.4.29. User who already have TEMA 1.4.28 is not required for this upgrade.


Action to take: 

To download IBM Endpoint Manager Analytics, perform the following steps:
1.    In the IBM Endpoint Manager console, add the SCM Reporting masthead.
2.    In the Security Configuration domain in the console, open the Configuration Management navigation tree.

For first-time installations:
3.    Click the Security and Compliance Analytics dashboard.
4.   From the list of supported endpoints, select the target server and click Deploy Installer. An action opens that downloads the SCA software into a Tivoli Endpoint Manager Analytics folder inside the Tivoli Endpoint Manager client folder on that server. For example, c:\Program Files\BigFix Enterprise\BES Installers\TEMA).

Note: If you are using the x86 version of a Windows operating system, the path to the install location will be c:\Program Files (x86)\BigFix Enterprise\BES Installers\TEMA.

For upgrading an existing installation:
3.   Select the Fixlet named "TEM SCA Upgrade (1.4.29)" under the Upgrade menu tree node.
4.   Follow the Fixlet instructions and take the associated action to upgrade your TEM SCA deployment.

 

Historical Patch of SCA 1.4
 

Patch 1.4.28

1. PMR: [C]20178,442,000
Description: SCA is not exporting the data correctly to CSV
Solu

tion /Enh ance ment : optimize CVS export generation time

2. PMR: 65387,L6Q,000; 55310,499,000
Description: TEMA SCA 1.4 upgrade fails during updating of database schema
Solu tion /Enh ance ment : bug fix on upgrade error for historical deleted Vulnerablity checklist.