Topic
  • 8 replies
  • Latest Post - ‏2014-07-10T20:52:53Z by Pave1
KNovosad
KNovosad
4 Posts

Pinned topic LPAR2RRD web page just says Loading...

‏2014-07-07T18:10:42Z |

Just upgrading LPAR2RRD from version 3.61 to 4.51 and updated the associated RPMs.  The LPAR2RRD web page is now blank and says Loading...

Any help is greatly appreciated.

 

  • Pave1
    Pave1
    45 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-07T22:44:02Z  

    Try to upgrade to 4.53, this could help. There was a bug which caused that under some specific conditions.

    When it does  not help then feel free to send to LPAR2RRD support your tmp/menu.txt for further investigation.

    BTW you can still use the old GUI: http://_your_web_/lpar2rrd/index_old.html

    Cheers, Pavel

    Updated on 2014-07-07T23:07:38Z at 2014-07-07T23:07:38Z by Pave1
  • matekamoris
    matekamoris
    3 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-08T09:09:43Z  
    • Pave1
    • ‏2014-07-07T22:44:02Z

    Try to upgrade to 4.53, this could help. There was a bug which caused that under some specific conditions.

    When it does  not help then feel free to send to LPAR2RRD support your tmp/menu.txt for further investigation.

    BTW you can still use the old GUI: http://_your_web_/lpar2rrd/index_old.html

    Cheers, Pavel

    Same problem for me,

    I'm in 4.53

    Regards,

    Benoît.

  • matekamoris
    matekamoris
    3 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-09T12:29:02Z  

    Same problem for me,

    I'm in 4.53

    Regards,

    Benoît.

    Hi,

    Found the issue with the help of the lpar2rrd team (great support !!!!).

    I have a specific configuration for my "huge" environment (more than 2500 lpars), and have a permission problem with a file, the script genjson.sh was unable to be correctly run by the apache user.

    Once again thanks to Pavel & his team for the support !

    Regards,

    Benoit

  • KNovosad
    KNovosad
    4 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-09T16:30:07Z  
    • Pave1
    • ‏2014-07-07T22:44:02Z

    Try to upgrade to 4.53, this could help. There was a bug which caused that under some specific conditions.

    When it does  not help then feel free to send to LPAR2RRD support your tmp/menu.txt for further investigation.

    BTW you can still use the old GUI: http://_your_web_/lpar2rrd/index_old.html

    Cheers, Pavel

    Hi Pavel,

    Thank you for the response.  index_old.html does work, but, I would like it to work without having to use index_old.html.

    I did upgrade to 4.53 and still no luck.  Same problem with the web page hanging and saying "Loading".

    Who would I send my tmp/menu.txt file to for investigation?

    Thank you.

    Kyle

  • KNovosad
    KNovosad
    4 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-09T16:32:30Z  

    Hi,

    Found the issue with the help of the lpar2rrd team (great support !!!!).

    I have a specific configuration for my "huge" environment (more than 2500 lpars), and have a permission problem with a file, the script genjson.sh was unable to be correctly run by the apache user.

    Once again thanks to Pavel & his team for the support !

    Regards,

    Benoit

    Hi,

    My environment is less than 100 LPARs, I don't know if I have a permissions problem with the script genjson.sh or not.... I don't know how to tell.

    Kyle

  • Pave1
    Pave1
    45 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-09T18:42:52Z  
    • KNovosad
    • ‏2014-07-09T16:30:07Z

    Hi Pavel,

    Thank you for the response.  index_old.html does work, but, I would like it to work without having to use index_old.html.

    I did upgrade to 4.53 and still no luck.  Same problem with the web page hanging and saying "Loading".

    Who would I send my tmp/menu.txt file to for investigation?

    Thank you.

    Kyle

    Hi,

    check Apache error_log (somewhere in /var usually) if there is not anything obvious and /home/lpar2rrd/lpar2rrd/logs/error-cgi.log as well.

    When nothing obvious then send both logs and tmp/menu.txt to pavel.hampl@lpar2rrd.com (gzipped)

    Cheers, Pavel

  • KNovosad
    KNovosad
    4 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-10T14:38:37Z  
    • Pave1
    • ‏2014-07-09T18:42:52Z

    Hi,

    check Apache error_log (somewhere in /var usually) if there is not anything obvious and /home/lpar2rrd/lpar2rrd/logs/error-cgi.log as well.

    When nothing obvious then send both logs and tmp/menu.txt to pavel.hampl@lpar2rrd.com (gzipped)

    Cheers, Pavel

    Hi Pavel,

    For my installation of LPAR2RRD I was using some guy's blog on the Internet and have installed in /var/www/htdocs/lpar2rrd instead of /home/lpar2rrd.

    Attached is the /var/www/htdocs/lpar2rrd/tmp/menu.txt file.

    Attached is the /var/log/httpd/error_log.

    The /home/lpar2rrd/lpar2rrd/logs/error-cgi.log file does not exist.

    The /var/www/htdocs/lpar2rrd/logs/error-cgi.log is a link to /var/tmp/lpar2rrd-realt-error.log which is empty.

     

    Hope that helps you help me.

    Thank you.

    Kyle

    Attachments

  • Pave1
    Pave1
    45 Posts

    Re: LPAR2RRD web page just says Loading...

    ‏2014-07-10T20:52:53Z  
    • KNovosad
    • ‏2014-07-10T14:38:37Z

    Hi Pavel,

    For my installation of LPAR2RRD I was using some guy's blog on the Internet and have installed in /var/www/htdocs/lpar2rrd instead of /home/lpar2rrd.

    Attached is the /var/www/htdocs/lpar2rrd/tmp/menu.txt file.

    Attached is the /var/log/httpd/error_log.

    The /home/lpar2rrd/lpar2rrd/logs/error-cgi.log file does not exist.

    The /var/www/htdocs/lpar2rrd/logs/error-cgi.log is a link to /var/tmp/lpar2rrd-realt-error.log which is empty.

     

    Hope that helps you help me.

    Thank you.

    Kyle

    Hi Kyle,

    if you want to support then go to one of our official channels and we will do our best to resolve your issue although you do not have a support contract. Looks like we will need a few more iterations to got on the botom of that.

    I want to just avoid to bother people here by our long conversation ... we can place here just resolution once it is found.

    Pls contact lpar2rrd support directly via an email, we will definitely help you :)

    It will be also much faster as we do not monitor this conference quite often.

    Cheers, Pavel