Topic
2 replies Latest Post - ‏2013-07-30T00:04:02Z by bhariya
bhariya
bhariya
4 Posts
ACCEPTED ANSWER

Pinned topic error:0 in logs

‏2013-06-17T18:28:56Z |

Greetings forum friends,

I have Red Hat 5.6 Server where I installed nmon tools to collect the data. I found it really  helpful for me to analysing data  in GUI form later .Everything was looking good however when I restarted the server I found a message related to nmon in my logs.The message looks "kernel: nmon[8201] general protection rip:40769e rsp:7fff522b6be8 error:0" . Please help me to know how we can fix these for Red Hat. Thank You.

  • bhariya
    bhariya
    4 Posts
    ACCEPTED ANSWER

    Re: error:0 in logs

    ‏2013-06-20T23:57:27Z  in response to bhariya

    Any One ?? Please help me out. Is this error normal or it needs to fixed. I have also looked at Red Hat support and those general protection error are known as holes in the scripts which needs to be fixed.Is there a way that we don't get this error messages again while we reboot the server.

    Thank You,

    Bhariya

  • bhariya
    bhariya
    4 Posts
    ACCEPTED ANSWER

    Re: error:0 in logs

    ‏2013-07-30T00:04:02Z  in response to bhariya

    Hi Gurus,

    Any of you are using nmon for Redhat Linux. I am trying to use this on my production server. I have tried it on my development server where it gives general protection error which means for Red Hat there is some bugs in the quote. Please help me make understand this.

    Thank You and God bless You.