Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
6 replies Latest Post - ‏2013-06-19T20:17:18Z by Time-to-Flash
tman247
tman247
3 Posts
ACCEPTED ANSWER

Pinned topic New blade, but have error

‏2013-06-11T14:42:34Z |

We have a Bladecenter H chassis (8852) with 6 x HS22 (7870) blades that are working fine. I've just added a new HS23 blade (7875) in slot 7, and although the blade seems to be working ok, I've immediately got a warning light on the chassis and blade, and the AMM is now reporting 'invalid blade/blower combination'.

Having made some basic checks, I can confirm that;

The AMM is running firmware 3.64B (I upgraded this before installing the HS23).

The chassis has 2 x 3KW PSU's in bay 1&2 in PD1. Only about 25% of this power is in use.

All temp/cooling/performance stats are well within bounds

There are two chassis cooling devices in bay 1&2 running at about 50% capacity

I understand that once you get to about 12 blades, then you have to be careful and I might need to upgrade some components, but nothing I can see says that we're anywhere near maxing anything out. I saw there was a bug in AMM 3.62 which can cause this error, but I thought that by upgrading to 3.64 beforehand everything would be good.

So, it looks like the blade will work fine, but I'm not happy about the AMM error. Any workarounds for this?

  • Josh_Corder
    Josh_Corder
    94 Posts
    ACCEPTED ANSWER

    Re: New blade, but have error

    ‏2013-06-11T15:09:11Z  in response to tman247

    Does the HS23 work or not?  Do you have both PDUs installed and connected?  I've seen this before when we only had one side of the PDU connected.  Of course, we could power on the blade at all though. 

  • tman247
    tman247
    3 Posts
    ACCEPTED ANSWER

    Re: New blade, but have error

    ‏2013-06-11T16:18:43Z  in response to tman247

    Thanks. The HS23 certainly powers on, and although I haven't installed an O/S yet, I can get into the settings and navigate my way around, so the blade appears to work ok. Both PDU's are connected (AMM confirms this) and status is green on everything in AMM except the warning now displayed on the HS23.

  • Time-to-Flash
    Time-to-Flash
    2 Posts
    ACCEPTED ANSWER

    Re: New blade, but have error

    ‏2013-06-11T19:48:38Z  in response to tman247

    Hi,

    i think taht you need "Enhanced Blowers".

     

    Chassis Support:

    http://www.redbooks.ibm.com/abstracts/tips0843.html#chassis

     

    Best regards

    Time-To-Flash

    Germany

     

  • tman247
    tman247
    3 Posts
    ACCEPTED ANSWER

    Re: New blade, but have error

    ‏2013-06-12T09:43:41Z  in response to tman247

    Ok, thanks for the link. I suppose that does indicate even a single HS23 in a BC-H 'requires' enhanced blowers, but it must only be a firmware setting. There's no way, in our current configuration, that we're anywhere near NOT being able to cool 7 blades, even if one of them is an HS23. If we had 14 HS23's, then I might understand it! I think this is an oversight by IBM, and maybe one that could be rectified in future AMM firmware updates. Rather than just saying you need enhanced blowers, it should actually look at the available cooling capacity, and decide if there's enough capacity available.

    Would this mean just replacing our 'standard' blowers with 'enhanced' ones?

    • Baldroega
      Baldroega
      9 Posts
      ACCEPTED ANSWER

      Re: New blade, but have error

      ‏2013-06-12T14:45:05Z  in response to tman247

      That is why i had to choose the HS23E because it doesnt require those blowers.

       

      I even thouth it  wouldnt start, guess i was wrong.

       

       

    • Time-to-Flash
      Time-to-Flash
      2 Posts
      ACCEPTED ANSWER

      Re: New blade, but have error

      ‏2013-06-19T20:17:18Z  in response to tman247

      "Would this mean just replacing our 'standard' blowers with 'enhanced' ones?"

      yes