Topic
  • 3 replies
  • Latest Post - ‏2014-02-24T14:33:20Z by Tim.Rice
Tim.Rice
Tim.Rice
40 Posts

Pinned topic Transcoding Error

‏2014-02-20T22:01:52Z |

What would cause an Agent to report a action status of "Transcoding Error"?

I've never seen it before.

I googled it and found "Transcoding Error - The action failed transcoding from the deployment codepage." on http://www-01.ibm.com/support/docview.wss?uid=swg21505986

Any suggestions on where to look to resolve this?

  • jgstew
    jgstew
    56 Posts

    Re: Transcoding Error

    ‏2014-02-21T14:54:09Z  

     

    I have seen this on a few clients, but I have no idea how to fix it.

     

    It sounds like an ASCII to ASCII or Unicode <--> ASCII issue.

     

  • cglimson
    cglimson
    5 Posts

    Re: Transcoding Error

    ‏2014-02-24T09:30:57Z  

    Hi,

    Found this on another thread (https://www.ibm.com/developerworks/community/forums/html/topic?id=ee05a68e-400b-4b22-b757-df736936a419):

    Re: Action status "Transcoding error"

    Oct 22, 2013  in response to MetalMan

    This error indicates an error occurred while trying to transcode data across codepages.  IEM currently supports deployments that are all running in the same codepage, so likely the endpoints that are failing are in a different codepage than the server.  Look for any filenames in the action that might be codepage specific (special or accent characters), or if relevance substitution might evaluate to something that contains unique characters.  Gathering a client diagnostics to review the logs should provide a bit more detail.

     

    Regards,

    Malaine

     

  • Tim.Rice
    Tim.Rice
    40 Posts

    Re: Transcoding Error

    ‏2014-02-24T14:33:20Z  
    • cglimson
    • ‏2014-02-24T09:30:57Z

    Hi,

    Found this on another thread (https://www.ibm.com/developerworks/community/forums/html/topic?id=ee05a68e-400b-4b22-b757-df736936a419):

    Re: Action status "Transcoding error"

    Oct 22, 2013  in response to MetalMan

    This error indicates an error occurred while trying to transcode data across codepages.  IEM currently supports deployments that are all running in the same codepage, so likely the endpoints that are failing are in a different codepage than the server.  Look for any filenames in the action that might be codepage specific (special or accent characters), or if relevance substitution might evaluate to something that contains unique characters.  Gathering a client diagnostics to review the logs should provide a bit more detail.

     

    Regards,

    Malaine

     

    Thanks Charlamaine, I missed that one when I was searching for the issue.