• No replies
1 Post

Pinned topic HBA driver install on Oracle Linux

‏2014-01-14T14:54:03Z |

I'm working on a x3690 with a Brocade HBA.  Oracle Linux 5.4 is installed.  I recently updated the firmware on the HBA and want to update the driver to match.  I downloaded the latest driver from IBM, but when I run the script, either with the --query or --install options, an error message is returned 

"ERROR: kernel kernel-uek-2.6.32-300.25.1.el5 is not installed"

uname -r confirms that kernel-uek-2.6.32-300.25.1.el5 is the installed version.

I've tried the --flavor uek option on as well with identical results.  

I'm hesitant to try --force, I don't want to screw up the kernel.

Does anyone have any suggestions?