IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 3 replies
  • Latest Post - ‏2013-05-14T13:46:35Z by Dilip.J.Mansukhani
Dilip.J.Mansukhani
Dilip.J.Mansukhani
98 Posts

Pinned topic snapshotview error

‏2013-05-06T16:11:11Z |

we are having 3 build machine hosted on esxi host 4.0.
recently we have create new build machine which is 2008r2 std with cc/cq as 7.1.2.7
while creating snapshotview some of the element are not able to copy with the below error.

Unable to copy "\\hostnamerat02\ccstg_e\VOBs\temp_DO.vbs\s\sdft\2c\2a\2-d83bb607ebb94d2ebb063a089add903a-c4" to "E:\SS\mansukd-ccadm_temp.P2.5.0.100_2_int\temp_DO\NBDlv\_Rel\OptVideos1\tempEmPower\Maintenance\Screens\Media\bn1q_jam1.mpg.loading": Invalid argument.
Errors were encountered in loading "\temp_DO\NBDlv\_Rel\OptVideos1\tem[EmPower\Maintenance\Screens\Media\bn1q_jam1.mpg".
23492612 bytes were copied into the view


but when we create the dynamic view we are able to copy this element without any problem.
only the issuse is of snapshot where it is complaning for almost 50 to 60 element and this is for all the vob
when we try to create snapshot view from this m/c.
we have open PMR on this and it has been almost 3 week without any update on this.
Do anybody on this group have idea where to look.Because when we talk to vm admin they say already other build m/c are working fine on this host so it not question of vminfra.

can idea on this


Thanks
Dilip

  • SANDHYA@IBM
    SANDHYA@IBM
    24 Posts

    Re: snapshotview error

    ‏2013-05-08T11:40:38Z  

    Hi Dilip,

    Seems like the path length is more..

    Check this tech note

    http://www-01.ibm.com/support/docview.wss?uid=swg21117876

    In this symptom2 is the issue that you are facing..Resolution is also mentioned in there..

    Please try this...hpe it helps..

    Regards,

    Sandhya

     

     

  • Dilip.J.Mansukhani
    Dilip.J.Mansukhani
    98 Posts

    Re: snapshotview error

    ‏2013-05-10T14:49:01Z  

    Hi Dilip,

    Seems like the path length is more..

    Check this tech note

    http://www-01.ibm.com/support/docview.wss?uid=swg21117876

    In this symptom2 is the issue that you are facing..Resolution is also mentioned in there..

    Please try this...hpe it helps..

    Regards,

    Sandhya

     

     

    Hi Sandhya,

     

    As  i  mention in the dynamic view we are able to acess this element and it has nothing to do with path or 256 length of the element.

    we have open PMR and IBM is still investigating this what we suspect it is the VM problem.

    while on the same ESXI host 4.0 other build machine are working fine when we try to create the snapshot view.

     

    Thanks

    Dilip

  • Dilip.J.Mansukhani
    Dilip.J.Mansukhani
    98 Posts

    Re: snapshotview error

    ‏2013-05-14T13:46:35Z  

    Hi Sandhya,

     

    As  i  mention in the dynamic view we are able to acess this element and it has nothing to do with path or 256 length of the element.

    we have open PMR and IBM is still investigating this what we suspect it is the VM problem.

    while on the same ESXI host 4.0 other build machine are working fine when we try to create the snapshot view.

     

    Thanks

    Dilip

    Hi,

     

    Has anybody show such error.Since we have raise the PMR on this and IBM is stilling working on this.

    any idea will be thankful for this.

     

    Thanks

    Dilip