Topic
4 replies Latest Post - ‏2013-10-14T02:19:05Z by adbdkb
adbdkb
adbdkb
45 Posts
ACCEPTED ANSWER

Pinned topic RAD Universal Test Client missing - how to enable it?

‏2013-10-01T11:58:14Z |

I have a RAD 8.5.5 installation on two machines.  On one of them, I have WAS 7 and WAS 8.5 servers defined and on the other I have WAS 8.5 defined.

On both the machines and all the three severs, the Universal Test Client option is missing from Server Overview as well as Sever -> Right Click.

I can see the IBMUTC application running in Admin Console and I could stop and start that application from the cosole too.

Does anyone know how can I get that option back without having to go through un-install and re-install of RAD?

Thank you

 

  • PabloEsparza
    PabloEsparza
    11 Posts
    ACCEPTED ANSWER

    Re: RAD Universal Test Client missing - how to enable it?

    ‏2013-10-07T14:08:18Z  in response to adbdkb

    Hi there,

    You should double click your server in the Servers view to open the Server Descriptor. Expand the Server section (if it's not already expanded), and check the option Enable universal test client. Save the changes.

     

    Regards,

    Pablo Esparza

    • adbdkb
      adbdkb
      45 Posts
      ACCEPTED ANSWER

      Re: RAD Universal Test Client missing - how to enable it?

      ‏2013-10-07T15:19:21Z  in response to PabloEsparza

      The problem is that the option you are talking about - Enable Universal Test Client - the checkbox for that options doesn't even show up

       

      • PabloEsparza
        PabloEsparza
        11 Posts
        ACCEPTED ANSWER

        Re: RAD Universal Test Client missing - how to enable it?

        ‏2013-10-07T16:47:42Z  in response to adbdkb

        ok, could you try to install the IBMUTC app to the server?.... It should be an ear file in a path like this:  <RAD_SHARED_LOCATION>\plugins\com.ibm.ws.ast.st.utc_6.1.400.vXXXXXXXX_XXXX\IBMUTC.ear

        • adbdkb
          adbdkb
          45 Posts
          ACCEPTED ANSWER

          Re: RAD Universal Test Client missing - how to enable it?

          ‏2013-10-14T02:19:05Z  in response to PabloEsparza

          When I log-on to the Admin console, it is already installed and started, but I still don't get the checkbox