Topic
  • 3 replies
  • Latest Post - ‏2013-04-26T15:03:15Z by gcorneau
Unix_ITI
Unix_ITI
4 Posts

Pinned topic The AIX server TL update request was not successful

‏2013-04-25T03:08:03Z |

An error occured during the AIX server TL update. TL packages download was successful  to NIM server.

The error details as follows.

Thu Apr 25 09:44:30 SGT 2013-Level:150-0--ATKUPD760I Start processing update "U858595" and system "sadcm623.apac.bg.corpintra.net".
Thu Apr 25 09:44:30 SGT 2013-Level:0-0--Installing U858595 on ADC Infra
Thu Apr 25 09:44:31 SGT 2013-Level:50-0--ATKUPD766E An error occurred while processing update "U858595" and system "adc_infra". Search above for previous related errors, fix each error, and then retry the operation.
Thu Apr 25 09:44:31 SGT 2013-Level:50-0--DNZPAX077E An error occurred when installing update "AIX Installation Provider" on the system, potentially because the version of the update is higher than is accepted by the system. Ensure that you choose the correct update with a property relationship with the system, then retry the operation.
Thu Apr 25 09:44:31 SGT 2013-Level:50-0--ATKUPD705E The update installation request was not successful for system "adc_infra". Search above for previous related errors, fix each error, and then retry the operation.
 

Updated on 2013-04-25T03:08:24Z at 2013-04-25T03:08:24Z by Unix_ITI
  • gcorneau
    gcorneau
    234 Posts

    Re: The AIX server TL update request was not successful

    ‏2013-04-25T13:29:58Z  

    So you were attempting to install U858595 (AIX 6.1 TL7 SP7) on an AIX target.  What oslevel is the target running?

    Check both at the OS via "oslevel -s" and by viewing the Inventory for the OS objects in Systems Director.

    If you were trying to install this SP on top of anything other than 6.1 TL7 SP0 through SP6, then it will fail.  For example, if you were attempting to install this on top of 6.1 TL6, it would fail because the pre-requisite of 6.1 TL7 is not met.

    Re-acquiring software inventory for the OS object wouldn't be a bad idea.

  • Unix_ITI
    Unix_ITI
    4 Posts

    Re: The AIX server TL update request was not successful

    ‏2013-04-26T01:00:23Z  
    • gcorneau
    • ‏2013-04-25T13:29:58Z

    So you were attempting to install U858595 (AIX 6.1 TL7 SP7) on an AIX target.  What oslevel is the target running?

    Check both at the OS via "oslevel -s" and by viewing the Inventory for the OS objects in Systems Director.

    If you were trying to install this SP on top of anything other than 6.1 TL7 SP0 through SP6, then it will fail.  For example, if you were attempting to install this on top of 6.1 TL6, it would fail because the pre-requisite of 6.1 TL7 is not met.

    Re-acquiring software inventory for the OS object wouldn't be a bad idea.

    Thanks for your update.

    System Director running in AIX 6.1 TL08 SP01 . And target server is running in AIX 6.1 TL07 SP02.

    In this case first which SP i can proceed to update to the target server.

     

  • gcorneau
    gcorneau
    234 Posts

    Re: The AIX server TL update request was not successful

    ‏2013-04-26T15:03:15Z  
    • Unix_ITI
    • ‏2013-04-26T01:00:23Z

    Thanks for your update.

    System Director running in AIX 6.1 TL08 SP01 . And target server is running in AIX 6.1 TL07 SP02.

    In this case first which SP i can proceed to update to the target server.

     

    If there is current inventory and SD *thinks* that sadcm623.apac.bg.corpintra.net is at 6.1 TL7 SP2, then your best bet is to open a support ticket with IBM.  They will likely have you grab the appropriate log files and/or enable additional debugging flags for Update Manager to determine why the DNZPAX077E error is occuring.

    FYI, the AIX level on the SD server is not necessarily of import, unless the SD server is also the NIM server defined in the Update Manager's settings page as the NIM server for AIX updates.  That NIM server will have to be at a more current level (may required TL7 SP7 or TL8 SP2).  A check with AIX install folks in support may be helpful here.