Topic
  • 8 replies
  • Latest Post - ‏2013-07-02T12:41:41Z by Josh_Corder
MJABER
MJABER
14 Posts

Pinned topic Firmware update issue

‏2013-07-01T15:14:57Z |

hi , 

 i am trying to update the firmware of hs22 and i am facing the below error " Unable to establish communication with blade " 

i have checked the SOL status it is enabled but  there is one message says : Internal network path between the AMM and this blade server is currently not available. Please refer to AMM user guide for troubleshooting information " 

VLAN id for the SOL is 4095 

any idea !!

 
  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Firmware update issue

    ‏2013-07-01T15:30:39Z  

    Try reseating the blade.  That normally fixes it for me. 

  • MJABER
    MJABER
    14 Posts

    Re: Firmware update issue

    ‏2013-07-01T15:45:52Z  

    Try reseating the blade.  That normally fixes it for me. 

    hi , 

    thanks for your reply , i have did this not working with me .

     

     

  • MJABER
    MJABER
    14 Posts

    Re: Firmware update issue

    ‏2013-07-01T15:48:28Z  
    • MJABER
    • ‏2013-07-01T15:45:52Z

    hi , 

    thanks for your reply , i have did this not working with me .

     

     

    it happen for me for all blade i have on the chassis ( 3 blade i have ) 

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Firmware update issue

    ‏2013-07-01T15:50:31Z  
    • MJABER
    • ‏2013-07-01T15:48:28Z

    it happen for me for all blade i have on the chassis ( 3 blade i have ) 

    Have you reseated the amm as well?  Are you using VLAN 4095 on the same subnet as the AMM?  If the reseat of the AMM doesn't work, it seems you may have a conflict with the VLAN.

  • MJABER
    MJABER
    14 Posts

    Re: Firmware update issue

    ‏2013-07-01T15:58:34Z  

    Have you reseated the amm as well?  Are you using VLAN 4095 on the same subnet as the AMM?  If the reseat of the AMM doesn't work, it seems you may have a conflict with the VLAN.

    Hi ,

    AMM and SOL in different VLAN since i can see under /network Interface that the SOL is under VLAN ID 1 , but when trying to add VLAN 4095 it says the allowed is 1 - 4094 only

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Firmware update issue

    ‏2013-07-01T16:03:43Z  
    • MJABER
    • ‏2013-07-01T15:58:34Z

    Hi ,

    AMM and SOL in different VLAN since i can see under /network Interface that the SOL is under VLAN ID 1 , but when trying to add VLAN 4095 it says the allowed is 1 - 4094 only

    That's correct . The AMM should be VLAN 1 and the blades 4095.  My question is are you using either of those VLANs outside of the blade chassis?  As in a private VLAN with either 1 or 4095 as the number.

  • MJABER
    MJABER
    14 Posts

    Re: Firmware update issue

    ‏2013-07-02T06:55:16Z  

    That's correct . The AMM should be VLAN 1 and the blades 4095.  My question is are you using either of those VLANs outside of the blade chassis?  As in a private VLAN with either 1 or 4095 as the number.

    no i dont use any of this two VLAN ID ,

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Firmware update issue

    ‏2013-07-02T12:41:41Z  
    • MJABER
    • ‏2013-07-02T06:55:16Z

    no i dont use any of this two VLAN ID ,

    I'd open a hardware ticket my friend.  Not sure what could be causing it.