Topic
  • 6 replies
  • Latest Post - ‏2014-01-07T14:02:38Z by AGOTAY
AGOTAY
AGOTAY
8 Posts

Pinned topic Schedule Activities Report Error (BESEmailer)

‏2013-11-22T20:26:08Z |
The Scheduled Activities Reports encountered errors and have been auto-disabled. Can't find what it's wrong...
 
BESEmailer.exe is already excluded from AV.
The Telnet to Exchange Server HUB TRansport it's correctly working on both Exchange.
Relays are in place in both Exchange HuB Transport.
 
AGOTAY

Attachments

  • AGOTAY
    AGOTAY
    8 Posts

    Re: Schedule Activities Report Error (BESEmailer)

    ‏2013-11-25T14:15:19Z  
    Does anyone have any suggestion/recommendation?

    Thanks,
  • liuhoting
    liuhoting
    19 Posts

    Re: Schedule Activities Report Error (BESEmailer)

    ‏2013-11-27T08:28:20Z  
    • AGOTAY
    • ‏2013-11-25T14:15:19Z
    Does anyone have any suggestion/recommendation?

    Thanks,

    Did you upgrade recently from 8.2 to 9.0 webreports? It looks like this is a known issue:

    http://www-01.ibm.com/support/docview.wss?uid=swg1IV47644

    From the PMR it looks like it will get resolved in Q1 2014 in a patch. 

  • AGOTAY
    AGOTAY
    8 Posts

    Re: Schedule Activities Report Error (BESEmailer)

    ‏2013-11-27T14:06:01Z  
    • liuhoting
    • ‏2013-11-27T08:28:20Z

    Did you upgrade recently from 8.2 to 9.0 webreports? It looks like this is a known issue:

    http://www-01.ibm.com/support/docview.wss?uid=swg1IV47644

    From the PMR it looks like it will get resolved in Q1 2014 in a patch. 

    Thanks liuhoting for your response. 

    We have version 9.0 installed, we didn't upgrade from previous version (<9) . The only upgrade we made was from 9.0.649 to 9.0.787. Can this upgrade also can affect the BESEmailer functionality? I'm new with TEM, it was originally installed this last summer and I can't remmember if this report delivey/schedules works before.

     

    Thanks again,

    AGOTAY

  • liuhoting
    liuhoting
    19 Posts

    Re: Schedule Activities Report Error (BESEmailer)

    ‏2013-11-28T07:59:32Z  
    • AGOTAY
    • ‏2013-11-27T14:06:01Z

    Thanks liuhoting for your response. 

    We have version 9.0 installed, we didn't upgrade from previous version (<9) . The only upgrade we made was from 9.0.649 to 9.0.787. Can this upgrade also can affect the BESEmailer functionality? I'm new with TEM, it was originally installed this last summer and I can't remmember if this report delivey/schedules works before.

     

    Thanks again,

    AGOTAY

    Hmm, I can poke around for you and ask some folks to see if upgrading from those two versions of 9.0 can cause the error, but in the meantime it might be a good idea to open up a case with support to try to troubleshoot this one.

  • swap-techsa
    swap-techsa
    1 Post

    Re: Schedule Activities Report Error (BESEmailer)

    ‏2014-01-07T08:28:46Z  

    Hi AGOTAY,

     

    Did you configure SSL in web reports for LDAP Authentication ?

    If yes first login to http and configure smtp and then go for https 

     

  • AGOTAY
    AGOTAY
    8 Posts

    Re: Schedule Activities Report Error (BESEmailer)

    ‏2014-01-07T14:02:38Z  

    Hi AGOTAY,

     

    Did you configure SSL in web reports for LDAP Authentication ?

    If yes first login to http and configure smtp and then go for https 

     

    I can't see where SSL setting is.

    On the Web Report I logon with my AD adminitrator user. The only setting I have in Web Report is: 

    Address Book>> Email Server Settings> Email SMTP server: mysmtpserver

    After testing it says: Successfully sent test email but email didn't arrive. I'm the Exchange Admin of the SMTP Exchange Server and we also don't have any blocking rule and All Mail Queue are clean.

    Thanks,

    AGOTAY