Topic
  • 7 replies
  • Latest Post - ‏2013-07-29T12:53:28Z by MandarChatufale
Dev_Dhoot
Dev_Dhoot
42 Posts

Pinned topic Extreme Scale Error

‏2013-04-24T11:14:52Z |

Hi, 

I am using IBM WebSphere Extreme Scale 8.6. I am getting the following error.

 

==

[4/23/13 13:59:42:207 CDT] 00000080 LocationServi I CWOBJ0204I: The transport type of this Client JVM is being determined by contacting the catalog service domain with the catalog service endpoints of: <host>.

[4/23/13 14:00:17:557 CDT] 00000080 SystemErr R java.lang.ClassCastException:com.ibm.ws.xs.xio.transport.XIOTargetServer incompatible with com.ibm.wsspi.xs.tcp.channel.TCPConnectRequestContext
com.ibm.websphere.objectgrid.ConnectException: java.lang.ClassCastException:com.ibm.ws.xs.xio.transport.XIOTargetServer incompatible with com.ibm.wsspi.xs.tcp.channel.TCPConnectRequestContext
==

Can anyone let me know the root cause of the issue.

 

  • jhanders
    jhanders
    261 Posts

    Re: Extreme Scale Error

    ‏2013-05-01T12:20:01Z  

    This is a known problem and is internally tracked with defect number 12883.  If you need a fix for this issue, open a PMR and we will get you a fix.

  • Dev_Dhoot
    Dev_Dhoot
    42 Posts

    Re: Extreme Scale Error

    ‏2013-05-01T13:43:08Z  
    • jhanders
    • ‏2013-05-01T12:20:01Z

    This is a known problem and is internally tracked with defect number 12883.  If you need a fix for this issue, open a PMR and we will get you a fix.

    Thanks Jared for the reply!!!

     

    I will open a PMR for the same and obtain the fix..

  • MandarChatufale
    MandarChatufale
    18 Posts

    Re: Extreme Scale Error

    ‏2013-07-26T07:07:22Z  
    • jhanders
    • ‏2013-05-01T12:20:01Z

    This is a known problem and is internally tracked with defect number 12883.  If you need a fix for this issue, open a PMR and we will get you a fix.

    Hi i am also getting this error and this has become kind of a show stopper for me. Please guide how to get a fix for this

    Thanks

     

  • Dev_Dhoot
    Dev_Dhoot
    42 Posts

    Re: Extreme Scale Error

    ‏2013-07-26T13:18:10Z  

    Hi i am also getting this error and this has become kind of a show stopper for me. Please guide how to get a fix for this

    Thanks

     

    Mandar,

    What is the current version of WXS that you are using. This has got fixed and I guess it would be better if you could update your WXS version to 8.6.0.3.

    Here is a link which you can use to download the fix and get it updated in your environment.

     

    https://www.ibm.com/developerworks/community/forums/html/topic?id=d6c99921-20b7-4681-b668-17359296dd19&ps=25

    -Devendra

     

  • MandarChatufale
    MandarChatufale
    18 Posts

    Re: Extreme Scale Error

    ‏2013-07-26T13:40:35Z  
    • Dev_Dhoot
    • ‏2013-07-26T13:18:10Z

    Mandar,

    What is the current version of WXS that you are using. This has got fixed and I guess it would be better if you could update your WXS version to 8.6.0.3.

    Here is a link which you can use to download the fix and get it updated in your environment.

     

    https://www.ibm.com/developerworks/community/forums/html/topic?id=d6c99921-20b7-4681-b668-17359296dd19&ps=25

    -Devendra

     

    Hi Devendra,

    Thanks for the reply. 

    I have downloaded this trial version just a month back only. Do you have any idea when this fix was released. 

    I downloded v8.6.0.3 from this url

    http://www.ibm.com/developerworks/downloads/ws/wsdg/

    Is there any way where i can check the current version though? It may be good to verify the version again.

    Thanks again

     

     

     

     

  • Dev_Dhoot
    Dev_Dhoot
    42 Posts

    Re: Extreme Scale Error

    ‏2013-07-26T13:55:54Z  

    Hi Devendra,

    Thanks for the reply. 

    I have downloaded this trial version just a month back only. Do you have any idea when this fix was released. 

    I downloded v8.6.0.3 from this url

    http://www.ibm.com/developerworks/downloads/ws/wsdg/

    Is there any way where i can check the current version though? It may be good to verify the version again.

    Thanks again

     

     

     

     

    This fix was released recently - a couple of days ago. 

     

    One of the ways to verify the version is to check on Installation Manager-> Update Packages. You would see a the version of WXS installed in your environment.

     

    Also, if its installed with WAS, you can simply login to the WAS console to check for the latest version.

     

    Hope this helps.

     

    --Devendra

  • MandarChatufale
    MandarChatufale
    18 Posts

    Re: Extreme Scale Error

    ‏2013-07-29T12:53:28Z  
    • Dev_Dhoot
    • ‏2013-07-26T13:55:54Z

    This fix was released recently - a couple of days ago. 

     

    One of the ways to verify the version is to check on Installation Manager-> Update Packages. You would see a the version of WXS installed in your environment.

     

    Also, if its installed with WAS, you can simply login to the WAS console to check for the latest version.

     

    Hope this helps.

     

    --Devendra

    Thanks for the reply Devendra.

    I downloaded latest version of standalone wxs server today and its working absolutely fine and flawless.

    Thanks