Topic
  • 3 replies
  • Latest Post - ‏2013-08-01T11:58:38Z by Adam Coulthard
DarrynW
DarrynW
2 Posts

Pinned topic Region cannot connect to CPSM with TS5.1 dev trial

‏2013-07-31T15:29:25Z |
We are trying to run the CICS TS5.1 Developer trial but when we connect 
a CICS region to CPSM the task gets a EYUNL0090W message and            
disconnects.                                                            
                                                                        
When I do a trace I see that we get the following at the same time as   
the message:                                                            
FUNCTION(INQUIRE_MXT) RESPONSE(OK) MXT_LIMIT(1E) CURRENT_ACTIVE(1E)     
So it looks like the maxtask limit of 30 is preventing regions from     
connecting?                                                             
Is this expected? It pretty much means that we can't use CPSM with the developer trial.                                          
  • Adam Coulthard
    Adam Coulthard
    13 Posts

    Re: Region cannot connect to CPSM with TS5.1 dev trial

    ‏2013-08-01T07:57:05Z  

    Hi Darryn,

    This isn't expected and sounds very similar to this post:

    https://www.ibm.com/developerworks/community/forums/html/topic?id=77777777-0000-0000-0000-000014824954&ps=25

    How are you starting CPSM are you using the CPSMCONN SIT parameter? or are you using a PLTPI program?  If you make sure that you are using CPSMCONN=CMAS then it should work as expected.

    Cheers

    Adam Coulthard

  • DarrynW
    DarrynW
    2 Posts

    Re: Region cannot connect to CPSM with TS5.1 dev trial

    ‏2013-08-01T10:49:36Z  

    Hi Darryn,

    This isn't expected and sounds very similar to this post:

    https://www.ibm.com/developerworks/community/forums/html/topic?id=77777777-0000-0000-0000-000014824954&ps=25

    How are you starting CPSM are you using the CPSMCONN SIT parameter? or are you using a PLTPI program?  If you make sure that you are using CPSMCONN=CMAS then it should work as expected.

    Cheers

    Adam Coulthard

    Thanks Adam.

    I was starting with the PLT program. I have changed to use CPSMCONN=CMAS and everything seems to be working now. 

     

  • Adam Coulthard
    Adam Coulthard
    13 Posts

    Re: Region cannot connect to CPSM with TS5.1 dev trial

    ‏2013-08-01T11:58:38Z  
    • DarrynW
    • ‏2013-08-01T10:49:36Z

    Thanks Adam.

    I was starting with the PLT program. I have changed to use CPSMCONN=CMAS and everything seems to be working now. 

     

    Hi Darryn,

    Great, glad that sorted the issue out.

    Cheers

    Adam Coulthard