Topic
No replies
JasonT
JasonT
1 Post
ACCEPTED ANSWER

Pinned topic Error updating Director - A newer or equal version is already installed

‏2013-07-17T15:16:27Z |

I'm having an issue updating Director to 6.3.3

Each time I attempt, I'm getting the following error:

 

July 17, 2013 9:02:45 AM MDT-Level:150-MEID:2792--MSG: ATKUPD760I Start processing update "com.ibm.director.storage.etpc.apijars_6.3.1.0-20120522-iFix" and system "VRC1IBMDRAPPP01"

.July 17, 2013 9:02:45 AM MDT-Level:50-MEID:2792--MSG: (346) ALR0285I: Updating com.ibm.director.storage.etpc.apijars from jar:file:/D:/Program Files/IBM/Director/data/updateslib/Director/com.ibm.director.storage.etpc.apijars_6.3.1.0-20120522-iFix/com.ibm.director.storage.etpc.apijars_6.3.1.0-20120522-iFix.zip!/site.xml
(1343) com.ibm.director.storage.etpc.apijars: ALR0272E: A newer or equal version is already installed

 

I've verified that it has downloaded newer etpc.apijars files, including 6.3.3.  But it seems to hang on the file version listed above.  I'm sort of stuck.  In available updates, I only have the option to install the problem child above, but no option to remove/repair, etc.