• No replies
1 Post

Pinned topic Salesforce API support

‏2014-02-04T10:09:48Z |


     I'm using Salesforce Pack 1.5 in datastage 8.7. I got a requirement to extract data from "FeedItem" and "FeedComment" objects in salesforce. Extraction failed with message "required higher version of API". Through Salesforce document, I understood that these 2 object requires API version greater than 23 to extract data and also I understood from datastage documentation that it supports only Salesforce SOPA API V18. 

What is the latest version of API that data stage can salesforce pack can support? Do I need data stage Salesforce pack upgradation? If anyone knows any workaround then please reply to this post. We would like to avoid creating a custom copy objects for these 2 source objects and extracting data from custom objects.