Topic
  • 1 reply
  • Latest Post - ‏2017-06-19T18:32:54Z by MartinBurch
Christian_A_Campos
Christian_A_Campos
1 Post

Pinned topic CI Menubar Install Issue

‏2017-06-16T20:08:06Z |

I have a user that runs the CI Installer 12.1.1 and get the the window "No supported version of AutoCAD or Microstation were found on your computer." I am able to manually select AutoCAD 2013 and 2014 on the next screen and the install completes normally.

The CI menu does not appear in the Menubar so I have to manually add it by using the menu load process and navigating to the TrgaAcad_en.cuix file, however, it doesn't stay loaded and I have to reload it every time I open AutoCAD 2014.

Also, once loaded, none of the functions in the IBM TRIRIGA CI work.  I keep getting (example) Unknown command "TRGA_PREFERENCES".  I tried to use the APPLOAD process to try and load but don't know what the CAD Integrator.arx file.

 

Regardless, the install doesn't appear to work properly - tried uninstall\reinstall 4-5 times, rebooted, re downloaded the install file, etc, the menu won't stay loaded, and I need the name of the arx file to try the APPLOAD.

 

Hopefully someone has the fix for this

Thanks