Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
7 replies Latest Post - ‏2013-02-19T17:23:35Z by pfsmorigo
k0da
k0da
48 Posts
ACCEPTED ANSWER

Pinned topic vscsi PReP-BOOT: Unable to load full PReP image on p730

‏2013-01-28T19:40:51Z |
Hi,
 I'm deploying KIWI appliance with SLES11SP2 on p730 LPAR with vscsi disk. When I try to boot from that disk. I've got:
PReP-BOOT: Unable to load full PReP image
Loaded bf8000 out of 9600200 bytes 
 
I've seen that similar issue was fixed for NPIV boot from SVC but it doesn't looks like my case. And I'm sure appliance is fine. (works on our old p5 system)
 
Any ideas what can cause that?
Updated on 2013-02-19T17:23:35Z at 2013-02-19T17:23:35Z by pfsmorigo
  • pfsmorigo
    pfsmorigo
    4 Posts
    ACCEPTED ANSWER

    Re: vscsi PReP-BOOT: Unable to load full PReP image on p730

    ‏2013-01-29T20:53:04Z  in response to k0da
     Hi k0da,
     
    Can you access the open firmware prompt? If so, can you collect the trace buffer and send to me?

    From the prompt, type:
    dev /packages/utilities/trace
    dump-trace-buffer
    format-trace-buffer
     
     Best regards
    • k0da
      k0da
      48 Posts
      ACCEPTED ANSWER

      Re: vscsi PReP-BOOT: Unable to load full PReP image on p730

      ‏2013-01-30T06:24:36Z  in response to pfsmorigo
       0 > dev /packages/utilities/trace  ok
      0 > dump-trace-buffer
      000001b50000: 4e 54 52 43 00 23 00 00 00 65 00 00 13 bc 8c 95 :NTRC.#...e......:
      000001b50010: 6e 65 77 2d 64 65 76 69 63 65 20 53 43 53 49 64 :new-device SCSId:
      000001b50020: 69 73 6b 4e 54 52 43 00 26 00 00 00 65 00 00 13 :iskNTRC.&...e...:
      000001b50030: bc 8c 96 66 69 6e 69 73 68 2d 64 65 76 69 63 65 :...finish-device:
      000001b50040: 20 53 43 53 49 64 69 73 6b 4e 54 52 43 00 23 00 : SCSIdiskNTRC.#.:
      000001b50050: 00 00 65 00 00 13 bc 8c 96 6e 65 77 2d 64 65 76 :..e......new-dev:
      000001b50060: 69 63 65 20 53 43 53 49 74 61 70 65 4e 54 52 43 :ice SCSItapeNTRC:
      000001b50070: 00 26 00 00 00 65 00 00 13 bc 8c 98 66 69 6e 69 :.&...e......fini:
      000001b50080: 73 68 2d 64 65 76 69 63 65 20 53 43 53 49 74 61 :sh-device SCSIta:
      000001b50090: 70 65 :pe:
       ok
      0 > format-trace-buffer format-trace-buffer, unknown word ok
      0 >

    • k0da
      k0da
      48 Posts
      ACCEPTED ANSWER

      Re: vscsi PReP-BOOT: Unable to load full PReP image on p730

      ‏2013-02-07T17:27:56Z  in response to pfsmorigo
       Is that sufficient?
      • pfsmorigo
        pfsmorigo
        4 Posts
        ACCEPTED ANSWER

        Re: vscsi PReP-BOOT: Unable to load full PReP image on p730

        ‏2013-02-07T18:21:20Z  in response to k0da
         Hi,
         
         I'm sorry for not answering your message. Can you access open firmware prompt after the error? This trace seems to be collected not after the failed.
         
        Best regards
        • k0da
          k0da
          48 Posts
          ACCEPTED ANSWER

          Re: vscsi PReP-BOOT: Unable to load full PReP image on p730

          ‏2013-02-08T15:11:55Z  in response to pfsmorigo
          Yes, trace a way more bigger.
           
          You can get dump here:
          https://dl.dropbox.com/u/605074/p730-dump 
           
          but still format-trace-buffer, unknown word ok
          Updated on 2013-02-08T15:11:55Z at 2013-02-08T15:11:55Z by k0da
        • k0da
          k0da
          48 Posts
          ACCEPTED ANSWER

          Re: vscsi PReP-BOOT: Unable to load full PReP image on p730

          ‏2013-02-13T09:52:16Z  in response to pfsmorigo
           Is it better now?
  • pfsmorigo
    pfsmorigo
    4 Posts
    ACCEPTED ANSWER

    Re: vscsi PReP-BOOT: Unable to load full PReP image on p730

    ‏2013-02-19T17:23:35Z  in response to k0da
    Yes, I sent the trace to the openfirmware team last week and I'm waiting a response from them.
    I'll post an answer as soon as I get the results.