Topic
  • 7 replies
  • Latest Post - ‏2013-11-21T07:46:12Z by EK4C_Zhuhao_He
SurecompScreen
SurecompScreen
2 Posts

Pinned topic Txseries V8.1 for Linux

‏2013-07-11T09:46:34Z |

Hi everyone.

I installed TXSeriesV81 Beta1LinuxSeries on Linux and got some errors (see below)

Wonder if any of you encountered this while trying to install the same?

OS: Red Hat Enterprise Linux Server release 6.1 (Santiago)


Execute Script/Batch file:   Enable Beta : UNIX
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script

Execute Script/Batch file:   modify  cics group for unix non windows
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script

Execute Script/Batch file:   cicssm aix n linux only
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script

Execute Script/Batch file:   update profile
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script

Execute Script/Batch file:   change ownership of installed files for unix platforms
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script

Execute Script/Batch file:   change ownership of wlm files for aix
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script

Execute Script/Batch file:   Post Install script : Adding to startup
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script


Execute Script/Batch file:   Starting Liberty : Unix
                          Status: ERROR
                          Additional Notes: ERROR - Error while attempting to execute the installation script
search hit BOTTOM, continuing at TOP

 Thanks in advance,

May

Updated on 2013-07-11T09:47:54Z at 2013-07-11T09:47:54Z by SurecompScreen
  • Prashanth_Bhat
    Prashanth_Bhat
    3 Posts

    Re: Txseries V8.1 for Linux

    ‏2013-07-15T12:37:14Z  

    Hi May,

    I see that you are trying to use RHEL 6.1, For the current TXSeries v8.1 open beta, the supported version of  RHEL is RHEL 5.8.

     

    As far as the above issue is concerned, it could be because of missing /usr/bin/ksh. The RHEL 6.* versions do not have the /usr/bin/ksh symbolic link. Check the link : https://access.redhat.com/site/solutions/59186

  • SurecompScreen
    SurecompScreen
    2 Posts

    Re: Txseries V8.1 for Linux

    ‏2013-07-15T14:00:51Z  

    Thank you for replying. We will try reinstalling it on RHE 5.8. As for the /usr/bin/ksh - it was already resolved. Can you please advise if this installation can be supported in a RHE 5.7 environment or is it only RHE 5.8?

  • Prashanth_Bhat
    Prashanth_Bhat
    3 Posts

    Re: Txseries V8.1 for Linux

    ‏2013-07-16T06:34:20Z  

    Thank you for replying. We will try reinstalling it on RHE 5.8. As for the /usr/bin/ksh - it was already resolved. Can you please advise if this installation can be supported in a RHE 5.7 environment or is it only RHE 5.8?

    Hi May,

    Good to know that you were able to resolve the problem.

    At the moment, there are no plans to support TXSeries v8.1 on RHEL 5.7.

     

    Prashanth

  • Prashanth_Bhat
    Prashanth_Bhat
    3 Posts

    Re: Txseries V8.1 for Linux

    ‏2013-07-16T07:10:46Z  

    Thank you for replying. We will try reinstalling it on RHE 5.8. As for the /usr/bin/ksh - it was already resolved. Can you please advise if this installation can be supported in a RHE 5.7 environment or is it only RHE 5.8?

    And are you planning to try out COBOL progams with the beta? 

    TXSeries supports Micro Focus Server Express COBOL 5.1 WP7 , WP8.

    Again, these versions are not available on RHEL5.7 : http://supportline.microfocus.com/productreleaselevels/unix.asp

     

    Prashanth

  • jmunoz
    jmunoz
    1 Post

    Re: Txseries V8.1 for Linux

    ‏2013-10-09T00:39:08Z  

    Any plan for TXSeries on Linux for System z?

  • resh
    resh
    17 Posts

    Re: Txseries V8.1 for Linux

    ‏2013-10-09T01:44:00Z  
    • jmunoz
    • ‏2013-10-09T00:39:08Z

    Any plan for TXSeries on Linux for System z?

    Hello,

    We dont have a plan for Linux for System z for TXSeries 8.1

  • EK4C_Zhuhao_He
    EK4C_Zhuhao_He
    1 Post

    Re: Txseries V8.1 for Linux

    ‏2013-11-21T07:46:12Z  

    any plan for wlm on Linux?