Topic
5 replies Latest Post - ‏2014-03-24T20:12:04Z by lucio.correia
jscheel
jscheel
45 Posts
ACCEPTED ANSWER

Pinned topic Support for the IBM Installation Toolkit

‏2011-07-06T20:48:50Z |
We're centralizing our various support forums into a single entity.
 
Please Join this Group (button Top Right) if not already a member to post questions, provide feedback, or just chat about the IBM Installation Toolkit.
 
Thanks!
Updated on 2012-08-29T15:11:39Z at 2012-08-29T15:11:39Z by Bill_Buros
  • siwalch
    siwalch
    1 Post
    ACCEPTED ANSWER

    Re: Support for the IBM Installation Toolkit

    ‏2012-02-15T14:53:54Z  in response to jscheel
    Hi,i try to use the IBM Installation Toolkit, but the only download version is for power6 and power 7, and many more system. I need the Installation Toolkit described in this article: http://www.ibm.com/developerworks/power/library/l-power-installation-toolkit/index.html
    I have an Intellistation 185.
    Thanks for your help.
     
    Greetings
    Simon

     
    • anibal.carvalho
      anibal.carvalho
      15 Posts
      ACCEPTED ANSWER

      Re: Support for the IBM Installation Toolkit

      ‏2012-02-15T15:24:53Z  in response to siwalch
       Hi Simon.
       
      Thank you for your message. The article describes IBM Installation Toolkit but our current version supports only Power6 and Power7 systems.
       
      Anibal.
    • jscheel
      jscheel
      45 Posts
      ACCEPTED ANSWER

      Re: Support for the IBM Installation Toolkit

      ‏2012-02-15T15:39:08Z  in response to siwalch
       Hi, Simon, Anibal is correct.  With the IBM Installation Toolkit, we're focused on supporting the most recent systems, i.e. POWER6 and POWER7, at this time.  Given that POWER7 has been shipping for over 2 years now, we'll likely be discontinuing our support of POWER6 in the future releases.
       
      However, the community will gladly take questions should you encounter installs with your manual installation on this server.  You'll want to be a little careful selecting your distribution as some of the newest releases may not support this platform any longer.
       
      Good luck.  Let us know how this goes and whether we can be of assistance.
      -Jeff
      • ibm-sourcerer
        ibm-sourcerer
        1 Post
        ACCEPTED ANSWER

        Re: Support for the IBM Installation Toolkit

        ‏2014-03-22T05:54:12Z  in response to jscheel

        How can one download earlier version of the Toolkit? I really need to download a version of the toolkit that will install RHEL 5.5 on a P730.

        According to the hardware web site:

        http://pic.dhe.ibm.com/infocenter/lnxinfo/v3r0m0/index.jsp?topic=%2Fliaam%2Fliaamdistros.htm

        8231-E2B (IBM Power 710 Express and IBM Power 730 Express)  Red Hat Enterprise Linux 6, any subsequent updates  SUSE Linux Enterprise Server 11 SP1, any subsequent service packs  Red Hat Enterprise Linux 5.5, any subsequent updates  SUSE Linux Enterprise Server 10 SP3, any subsequent service packs
         

        I should be able to do so. Unfortunately I am unable to install this particular version of RHEL.

        Bruce

        • lucio.correia
          lucio.correia
          16 Posts
          ACCEPTED ANSWER

          Re: Support for the IBM Installation Toolkit

          ‏2014-03-24T20:12:04Z  in response to ibm-sourcerer

          Hi Bruce,

          Only latest version of IBM Installation Toolkit is available for download. It currently supports RHEL 5.9 and 5.10.

          Regards