Topic
  • No replies
T_IBM2002
T_IBM2002
2 Posts

Pinned topic Qlogic 8GB Pass-Through Module Load Balancing

‏2013-09-25T19:03:15Z |

Hello Everyone,

Having an issue implementing an FC load balancing configuration on a number of blade centers.   Here is the setup/environment.  We are using 2 FC ports per pass-thru module (external TF ports 0 and 15) connected directly to the core Cisco MDS 9506 with NPIV enabled.  The Bay 3 PT module connects to Fabric A switch and the Bay 4 PT connects to Fabric B switch.  The 14 internal ports (TH) are configured as follows:

Configuration Name: default
  -------------------
 
  Port Number: 1
  ------------
  AdminState           Online
  LinkSpeed            Auto
  PortType             TH
  PrimaryTFPortMap     0,15
  BackupTFPortMap      None
  SymbolicName         Port1

 

The problem is that we are only seeing traffic on the external port 0 and nothing on port 15 on Bay3 and the oppisite on Bay 4.  Essentially we are only using 2 out of 4 FC ports.  This is obviously overloading those 2 ports.  According to the pass-through docs and IBM Redbook we should be able to assign multiple TF ports to each TH port for a load balance (active/active) setup instead of the default  Primary  0,  Backup 15. (fail-over)  btw,   we made the configuration changes, save it and activated.  Any insights would be greatly appreciated.  Thanks!

 

SVC 6.4.04

V7000 6.4.04 Storage

Blade Center H (8552),

QLogic 8Gb Intelligent Pass-thru module for IBM Blade Center (44x1916)  FW:  7.10.1.28.0

OS:  ESX 5.0 and Some W2K 8

HBA: 8 Gb QLogic CIOv QMI2582  (44X1945, replacement part number (CRU) 44X1948)  FW: 5.06.05 DRIVER: 934.5.4.0-1vmw

 

Updated on 2013-10-11T18:06:30Z at 2013-10-11T18:06:30Z by T_IBM2002