Topic
  • No replies
ahlashkari
ahlashkari
1 Post

Pinned topic Deploying issue on the new version

‏2016-09-21T19:07:33Z | deploying packaging qradar

Hi Folks,

I already updated my QRadar to the new version and now when I want to deploy the same package, I will find this error message (Original IP has been replaced by ???):

/usr/local/lib/python2.6/site-packages/requests/packages/urllib3/connectionpool.py:730: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.org/en/latest/security.html (This warning will only appear once by default.)
  InsecureRequestWarning)
Application upgrade detected
ABC.zip <open file 'ABC.zip', mode 'rb' at 0x1e42930> 9844528
Url - https://???.???.???.???/api/gui_app_framework/applications/1120
Application Creation Upgrade state: {u'message': u'Application found to be in invalid state.', u'code': 1005, u'details': {}, u'http_response': {u'message': u'The request was well-formed but was unable to be followed due to semantic errors', u'code': 422}, u'description': u'The provided application is invalid. See messages for further details.'}
Application Creation Task state: {u'status': u'COMPLETED', u'application_id': u'1120', u'error_messages': u''}
Final Application Creation Task state: COMPLETED
Is Application up and running? ... ERROR