IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 3 replies
  • Latest Post - ‏2014-01-28T09:59:41Z by Eduman
Eduman
Eduman
5 Posts

Pinned topic Disk not found on Solaris 10 installation on x3650M4

‏2013-05-09T08:28:31Z |
 

Hi guys. I am installing Oracle Solaris 10 on IBM x3650 M4 (7945B2A).

During the installation of Solaris to the server, no hard disk was detected/present. Although I already configured the RAID, no volume drives are present to be used for the installation of Solaris.
 
Upon checking its compatibility, it is certified to run on Oracle Solaris 10 10/10, but upon checking the RedBook of M5110 / M5110e, Oracle Solaris is not listed on the supported operating systems.

 

I'm confused somehow if this solution is doable or not doable.
Any help will be greatly appreciated.
  • Eduman
    Eduman
    5 Posts
    ACCEPTED ANSWER

    Re: Disk not found on Solaris 10 installation on x3650M4

    ‏2014-01-28T09:59:41Z  

    Hi All,

     

    IBM downgrade the firmware where Solaris was tested. It is indicated on Solaris' website.

     

  • Novikov_Alexander
    Novikov_Alexander
    6863 Posts

    Re: Disk not found on Solaris 10 installation on x3650M4

    ‏2013-05-10T10:07:36Z  

    Dear  Reginald,

    as described in IBM ServerProven and Oracle HCL Document you need optional driver:

    HCL for Oracle Solaris OS
    http://www.oracle.com/webfolder/technetwork/hcl/data/systems/details/ibm/sol_10_8_11/72263.html
     

    Best regards,
    Alexander Novikov
    Russia, Moscow

  • MiguelTerol
    MiguelTerol
    1 Post

    Re: Disk not found on Solaris 10 installation on x3650M4

    ‏2013-06-13T16:52:04Z  

    Dear  Reginald,

    as described in IBM ServerProven and Oracle HCL Document you need optional driver:

    HCL for Oracle Solaris OS
    http://www.oracle.com/webfolder/technetwork/hcl/data/systems/details/ibm/sol_10_8_11/72263.html
     

    Best regards,
    Alexander Novikov
    Russia, Moscow

    Hi

    A customer of mine is also trying to install Solaris 10 on a x3550 M4 with the same problem. Although x3550 M4 is not in the mentioned HCL nor described in ServerProven as Solaris 10 compatible, it is basically the same machine as x3650 M4 and the RAID card it uses is the same ServeRAID M5110.

    I addressed my customer to the same drivers and, although they load them before performing the installation, the installer still does not see the disks.

    Any additional trick needed to perform the installation?

    Thanks

    miguel

  • Eduman
    Eduman
    5 Posts

    Re: Disk not found on Solaris 10 installation on x3650M4

    ‏2014-01-28T09:59:41Z  

    Hi All,

     

    IBM downgrade the firmware where Solaris was tested. It is indicated on Solaris' website.