IC SunsetThe developerWorks Connections platform will be sunset on January 2, 2020. This forum will no longer be available unless an extension has been requested. More details available on our FAQ.
Topic
  • 1 reply
  • Latest Post - ‏2019-10-22T21:34:13Z by stonra
stonra
stonra
14 Posts

Pinned topic Unable to work with multiple workspaces

‏2019-10-15T21:17:53Z | workspaces

Last October I posted and received an answer on accessing the IDE for RMC. The only reason I use the IDE is to be able to switch between multiple workspaces to support the 7 different processes we maintain in RMC (will soon be more). I honestly don't understand why this is not part of the RMC default configuration.

I got a new work PC and I cannot get the IDE running anymore. It errors out and points to the logs where I finds: !MESSAGE Product com.ibm.rational.rmc.product.ide could not be found.

I did a search and that file does not appear to be on my pc.  (7.5.3.1, x86 load).  I also tried creating a keyboard short cut to switch workplaces, but cannot get that working either.

Here is the line from the batch file (I have tried both with and without the quotes for the call, but since there are no spaces should not need them)

             "C:\Users\user\IBM\RMC75\eclipse.exe" -product com.ibm.rational.rmc.product.ide

Any suggestions?  Spent a few hours now trying to figure out how I can get this running again as it has worked fine for over 5 years.