Topic
  • 2 replies
  • Latest Post - ‏2014-05-22T14:22:22Z by sgerbec
sgerbec
sgerbec
2 Posts

Pinned topic Trying to replace a failed drive on DS4700 with a drive from a decomm'd DS4700

‏2014-05-15T21:46:39Z |

We have a DS4700 that is still in production. We also have a DS4700 that we have recently decomm'd. The drives are all the same size and speed and all show the same serial number.

When we've tried to replace a failed drive in the production DS4700, the amber light goes away, but the hot spare remains in use and the disk that was replaced still shows Offline as a status.

Is there an initialization step that i am missing that must be done when i move a disk between two arrays?

  • Mangesh Shirke
    Mangesh Shirke
    43 Posts

    Re: Trying to replace a failed drive on DS4700 with a drive from a decomm'd DS4700

    ‏2014-05-22T07:56:44Z  

    Hi,

    You will have to initialize drive (Which is taken from decomm'd storage) before using it in production storage. It will be having old configurations on it. I would suggest you to initialize it and then use it.

    After this it will come online in your production storage.

    Thanks.

    Mangesh Shirke

  • sgerbec
    sgerbec
    2 Posts

    Re: Trying to replace a failed drive on DS4700 with a drive from a decomm'd DS4700

    ‏2014-05-22T14:22:22Z  

    Hi,

    You will have to initialize drive (Which is taken from decomm'd storage) before using it in production storage. It will be having old configurations on it. I would suggest you to initialize it and then use it.

    After this it will come online in your production storage.

    Thanks.

    Mangesh Shirke

    When i try to do that i get an error message that states:

    "Error 410 - A drive operation cannot be performed because the state of the drive is inappropriate for the requested operation."

    Is it possible that the firmware of the drive is not correct? If so how do i change the firmware on an array attached disk?

    Thanks!