Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2013-05-09T05:09:59Z by sasibaratams
KalyaniJ
KalyaniJ
2 Posts
ACCEPTED ANSWER

Pinned topic BG 8.7 with Workflow Enabled & Assigned Assets

‏2013-04-16T20:32:29Z |

We are using BG 8.7 (FP1) with Workflow enabled. When I assign an Asset like Extension Mapping / Ext Data Source / External Asset / IA using Metadata Workbench or IA, I see the assignment directly appear in the Published Glossary (when the Term has been published once) & not require the Workflow of Approve/Publish from BG. However, if same Asset Assignment is captured in an XML (just Term identity & the node Assigned Assets) and we use istools (with Merge, no Overwrite), the Assignment is reflected ONLY in the Dev Glossary & needs workflow of Approve/Publish, before it is visible in the Published Glossary.

Any idea why this inconsistent behavior ?

 

Updated on 2013-04-17T04:55:10Z at 2013-04-17T04:55:10Z by KalyaniJ
  • sasibaratams
    sasibaratams
    9 Posts
    ACCEPTED ANSWER

    Re: BG 8.7 with Workflow Enabled & Assigned Assets

    ‏2013-05-08T09:08:21Z  in response to KalyaniJ

    Hi Kalyani,

            We are looking into this issue - we will keep you posted.

    Thanks,

    Sasi

    Updated on 2013-05-08T09:21:31Z at 2013-05-08T09:21:31Z by sasibaratams
    • sasibaratams
      sasibaratams
      9 Posts
      ACCEPTED ANSWER

      Re: BG 8.7 with Workflow Enabled & Assigned Assets

      ‏2013-05-09T05:09:59Z  in response to sasibaratams

      Hello Kalyani,

                    We confirm that this is a bug. Both GUI and import should behave in the same way - please open a PMR/CRM for this. We are still contemplating about the release to fix this issue.

      Thanks,

      Sasi