Topic
  • 5 replies
  • Latest Post - ‏2014-05-08T19:59:30Z by OskarZinger
Shyamz
Shyamz
19 Posts

Pinned topic Netcool Impact 6.1.1 Fixpack 1

‏2014-04-28T19:20:49Z |

Hello All,

we are planning to upgrade Netcool impact 6.1.1.0 to 6.1.1.1 by instaling Impact fixpack 1.

we have distributed installation of impact (Impact server and GUI Server are of different physical machines), IBM recommends to upgrade the eWAS in the impact server to 7.0.29, but i see there are two flavours of eWAS as per below link ,i am confused which one to use.

http://www-01.ibm.com/support/docview.wss?uid=swg21404665#v61

1. Tivoli Directory Server 6.2 or 6.1

2. Security Directory Server 6.3.1 or Tivoli Directory Server 6.3

can somebody suggest which version of eWAS to be donwloaded for impact upgradation.

 

Thanks,

Shyam

 

 

  • sunjit
    sunjit
    127 Posts

    Re: Netcool Impact 6.1.1 Fixpack 1

    ‏2014-04-29T12:35:23Z  

    Shyam.

                 For 7.0.29 I didn't find anything other than: embedded WebSphere Application Server 7.0 Fix Pack 29 (7.0.0.29) for TDS 6.3 ?


    Regards,

    Sunjit Tara

  • Shyamz
    Shyamz
    19 Posts

    Re: Netcool Impact 6.1.1 Fixpack 1

    ‏2014-05-02T09:05:01Z  
    • sunjit
    • ‏2014-04-29T12:35:23Z

    Shyam.

                 For 7.0.29 I didn't find anything other than: embedded WebSphere Application Server 7.0 Fix Pack 29 (7.0.0.29) for TDS 6.3 ?


    Regards,

    Sunjit Tara

    Hi Sunjit,

    I too found only TDS 6.3 for FP 29, but just wanted to understand the diff between TDS and SDS and does Impact works if we install higher version of eWAS than 7.0.0.29?

     

    Thanks,

    Shyam

  • PH2E_Shefali_Sampat
    PH2E_Shefali_Sampat
    1 Post

    Re: Netcool Impact 6.1.1 Fixpack 1

    ‏2014-05-02T18:13:42Z  

    Shyam,

    Please use below link to get eWAS FP 7.0.0.29. Impact server must be upgraded to eWAS FP 29 only if you have TIP 2.2.0.13 on your GUI server.

    http://www-01.ibm.com/support/docview.wss?uid=swg27014463

    Regards,

    Shefali Sampat

  • Shyamz
    Shyamz
    19 Posts

    Re: Netcool Impact 6.1.1 Fixpack 1

    ‏2014-05-07T14:05:34Z  

    Shyam,

    Please use below link to get eWAS FP 7.0.0.29. Impact server must be upgraded to eWAS FP 29 only if you have TIP 2.2.0.13 on your GUI server.

    http://www-01.ibm.com/support/docview.wss?uid=swg27014463

    Regards,

    Shefali Sampat

    Hi Shefali,

    Thanks for the response, i have an another query regarding the eWAS upgrade, is it possible to upgrade eWAS alone instead of Impact,TIP etc.. below are the list of products in our environment which uses the same eWAS.

    the reason why i want only EWAS to be upgraded is , because my server team is insisitng to have upgraded eWAs version  for some vulnerability audits int he server. 

    WebGUI - 7.4.0.2,

    TIP - 2.2.0.11

    Impact and it - 6.1.1.0

    ITNM  GUI - with ITNM 4.1

     

    Thanks in advance,

    Shyam.

  • OskarZinger
    OskarZinger
    56 Posts

    Re: Netcool Impact 6.1.1 Fixpack 1

    ‏2014-05-08T19:59:30Z  
    • Shyamz
    • ‏2014-05-07T14:05:34Z

    Hi Shefali,

    Thanks for the response, i have an another query regarding the eWAS upgrade, is it possible to upgrade eWAS alone instead of Impact,TIP etc.. below are the list of products in our environment which uses the same eWAS.

    the reason why i want only EWAS to be upgraded is , because my server team is insisitng to have upgraded eWAs version  for some vulnerability audits int he server. 

    WebGUI - 7.4.0.2,

    TIP - 2.2.0.11

    Impact and it - 6.1.1.0

    ITNM  GUI - with ITNM 4.1

     

    Thanks in advance,

    Shyam.

    If you need to upgrade your eWAS for Impact, take a look at the following technote on how to do it:

    http://www-01.ibm.com/support/docview.wss?uid=swg24035816

    Read section:
    6.3 eWAS Fixes and Upgrades

    Please note that the version that is listed there, is the only version we have tested with.

    Thanks,

    Oskar