Topic
  • 6 replies
  • Latest Post - ‏2012-11-08T16:40:18Z by LukeGordon
cmc850
cmc850
3 Posts

Pinned topic SMTP Config issues - no new user emails sent

‏2012-10-25T16:22:07Z |
 Try as I might I can't seem to get any emails sent when creating new users or resetting passwords. I have tried several different smtp servers and credential sets, but still no email. I have confirmed my network and dns settings (even entered smtp server by ip) yet no emails to users on a variety of recipient domains. Any way to troubleshoot? The log doesn't seem to indicate any failures.
Updated on 2012-11-08T16:40:18Z at 2012-11-08T16:40:18Z by LukeGordon
  • AnamikaChauhan
    AnamikaChauhan
    4 Posts

    Re: SMTP Config issues - no new user emails sent

    ‏2012-10-30T04:35:18Z  
     Hi
     
    i have tried with Argo mail software and i was able to get new users emails. Is your SMTP server up and running. Have you tried configuring users in MS outlook to see if you are able to connect to Mail server.
  • cmc850
    cmc850
    3 Posts

    Re: SMTP Config issues - no new user emails sent

    ‏2012-11-08T15:45:47Z  
     Hi
     
    i have tried with Argo mail software and i was able to get new users emails. Is your SMTP server up and running. Have you tried configuring users in MS outlook to see if you are able to connect to Mail server.
     I am trying various configs.....my smtp server appears to reject relaying as the sender of the registration emails appears fixed as "Adhoc File Transfer <no-reply@us.ibm.com>. Not certain this is the problem, but would prefer this be a real email address. Is this configurable?
  • LukeGordon
    LukeGordon
    6 Posts

    Re: SMTP Config issues - no new user emails sent

    ‏2012-11-08T16:01:00Z  
    • cmc850
    • ‏2012-11-08T15:45:47Z
     I am trying various configs.....my smtp server appears to reject relaying as the sender of the registration emails appears fixed as "Adhoc File Transfer <no-reply@us.ibm.com>. Not certain this is the problem, but would prefer this be a real email address. Is this configurable?
    Hey Charles,
     
    You can actually configure this e-mail address by specifying a value for app.sender.email in a property file during deployment.
     
    For more information relating to property files, please see here: http://publib.boulder.ibm.com/infocenter/adhocft/v1r0/topic/com.ibm.help.qf_admin.doc/adhoc_SpecifyPropertiesFile.htmls
  • cmc850
    cmc850
    3 Posts

    Re: SMTP Config issues - no new user emails sent

    ‏2012-11-08T16:09:47Z  
     Thanks...btw there is a trailing "s" in your provided url - I read the documentation here:
     
    I assume I can include in the file only the items necessary to customize that address, and others will be set as default? Also, Can a config file be applied to an existing deployment or is the file processing only available at install? 
     
    Thanks! 
  • LukeGordon
    LukeGordon
    6 Posts

    Re: SMTP Config issues - no new user emails sent

    ‏2012-11-08T16:29:57Z  
    • cmc850
    • ‏2012-11-08T16:09:47Z
     Thanks...btw there is a trailing "s" in your provided url - I read the documentation here:
     
    I assume I can include in the file only the items necessary to customize that address, and others will be set as default? Also, Can a config file be applied to an existing deployment or is the file processing only available at install? 
     
    Thanks! 

    I assume I can include in the file only the items necessary to customize that address, and others will be set as default?
     
    Correct, the remaining properties will go to their defaults (the default values are included in the above InfoCenter link for reference).
     

    Also, Can a config file be applied to an existing deployment or is the file processing only available at install?
     
    I recommend using this on a fresh installation at install
    Updated on 2012-11-08T16:29:57Z at 2012-11-08T16:29:57Z by LukeGordon
  • LukeGordon
    LukeGordon
    6 Posts

    Re: SMTP Config issues - no new user emails sent

    ‏2012-11-08T16:40:18Z  
    • cmc850
    • ‏2012-11-08T16:09:47Z
     Thanks...btw there is a trailing "s" in your provided url - I read the documentation here:
     
    I assume I can include in the file only the items necessary to customize that address, and others will be set as default? Also, Can a config file be applied to an existing deployment or is the file processing only available at install? 
     
    Thanks! 
     Charles,
     
    Sorry for finding this out so late, but the app.sender.email property is not configurable in the OpenBeta (it is in our 1.0 Release)
     
    Sorry for misleading you there,
     
    - Luke