Topic
4 replies Latest Post - ‏2013-09-04T17:26:42Z by tfriedr
ICloudIt
ICloudIt
11 Posts
ACCEPTED ANSWER

Pinned topic Error while installing eclipse plug-in

‏2013-06-24T09:29:39Z |

Unable to install Eclipse plug-in

I get following error

Cannot complete the install because one or more required items could not be found.
  Software being installed: IBM InfoSphere BigInsights 2.1.0.v20130531_1901 (com.ibm.biginsights.feature.feature.group 2.1.0.v20130531_1901)
  Missing requirement: IBM InfoSphere BigInsights 2.1.0.v20130531_1901 (com.ibm.biginsights.feature.feature.group 2.1.0.v20130531_1901) requires 'org.apache.commons.el 1.0.0' but it could not be found

My eclipse version is juno  service release 2.

 

Thank you for your help.

  • BenjaminNguyen
    BenjaminNguyen
    20 Posts
    ACCEPTED ANSWER

    Re: Error while installing eclipse plug-in

    ‏2013-06-24T16:16:56Z  in response to ICloudIt

    In order to install BigInsights Eclipse Tools, you need to use Eclipse Helios 3.6.2 for Java EE developers.

    • ICloudIt
      ICloudIt
      11 Posts
      ACCEPTED ANSWER

      Re: Error while installing eclipse plug-in

      ‏2013-06-25T03:11:32Z  in response to BenjaminNguyen

      Thanks. :)

    • FU9F_Nagaraj_Ramamurthy
      3 Posts
      ACCEPTED ANSWER

      Re: Error while installing eclipse plug-in

      ‏2013-08-15T12:51:40Z  in response to BenjaminNguyen

      I am Using Rational Team Concert(RTC). While installing biginsights plugin, i got following ERROR.

      Cannot complete the install because of a conflicting dependency.
      Software being installed: IBM InfoSphere BigInsights 2.0.0.v20121025_2238 (com.ibm.biginsights.feature.feature.group 2.0.0.v20121025_2238)
      Software currently installed: Data Tools Platform Extender SDK 1.9.2.v201109161655-7PA37eFEpPYv5_Ae3-6EjC5ZX4e5 (org.eclipse.datatools.sdk.feature.feature.group 1.9.2.v201109161655-7PA37eFEpPYv5_Ae3-6EjC5ZX4e5)

      Please help.

      Thank in advance.