Topic
  • 4 replies
  • Latest Post - ‏2014-03-03T23:32:22Z by mgardner28
mgardner28
mgardner28
11 Posts

Pinned topic Error Code 1 when trying to create a SCAP report.

‏2014-02-28T21:56:15Z |

I have to create a SCAP report monthly using the USGCB Windows 7 checklist. When I created the report last month everything worked fine. Today when I try to create the report I get a message that says "Creation of report failed. There was a problem creating the report. Error Code 1. I have also attached the image that shows the entire console display.

 

I have tried to run this from a workstation as well as from the root server with the same result. I have also tried other checklists as well.

 

Any help is greatly appreciated.

 

Thanks,

Mark

  • CraigPovey
    CraigPovey
    7 Posts

    Re: Error Code 1 when trying to create a SCAP report.

    ‏2014-03-03T21:45:02Z  

    Hi Mark, 

    I've verified the error you're seeing, and it looks like this may be a regression introduced with our latest TEM SCA patch, released late last week. I'm investigating the cause of this error and will let you know what I find. 

    Thanks,

    Craig Povey

    Software Engineer, TEMA/SCM team

  • Shivani_S
    Shivani_S
    26 Posts

    Re: Error Code 1 when trying to create a SCAP report.

    ‏2014-03-03T22:23:40Z  

    Craig's made the fix, and it's now in SCM Reporting v71

  • mgardner28
    mgardner28
    11 Posts

    Re: Error Code 1 when trying to create a SCAP report.

    ‏2014-03-03T22:40:31Z  

    I have not applied last weeks fix. Here is a list of the versions I am currently running:

    Tivoli Endpoint Manager Analytics | 1.4.29
    Tivoli Endpoint Manager Client | 8.2.1409.0
    Tivoli Endpoint Manager Console | 8.2.1409.0
    Tivoli Endpoint Manager Installation Generator | 8.2.1409.0
    Tivoli Endpoint Manager Server | 8.2.1409.0

    My server is on a virtual. Should I take a snapshot and try to install the patch?

     

    Thanks,

    Mark

     

  • mgardner28
    mgardner28
    11 Posts

    Re: Error Code 1 when trying to create a SCAP report.

    ‏2014-03-03T23:32:22Z  

    I understand what you mean now. I did a gather on SCM Reporting and the site updated to 71. This did fix the problem.

     

    Thanks,

    Mark