IC SunsetThe developerWorks Connections platform will be sunset on December 31, 2019. On January 1, 2020, this community and its apps will no longer be available. More details available on our FAQ.
Topic
  • 4 replies
  • Latest Post - ‏2015-07-09T08:13:45Z by Andreas.Schauberer
Andreas.Schauberer
Andreas.Schauberer
9 Posts

Pinned topic New SA MP Early Product Code available

‏2015-05-06T12:33:03Z | hana sa samp sap tsa tsamp

Download the new SA MP early product code drop and explore enhancements and new features from the

IBM Tivoli System Automation Open Program page.

The System Automation Team is very interested in your feedback.

Please share your test experience with us on the Open Program page.

Andreas Schauberer

  • Rüdiger Dahlke
    Rüdiger Dahlke
    121 Posts

    Re: New SA MP Early Product Code available

    ‏2015-07-07T10:31:29Z  

    Hello Andreas,

    we tryed to install it but without success:

     

    prereqSAM: Supported operating system versions:  SUSE Linux x86_64 - 10.1 11.0
    prereqSAM: Detected operating system version:
    SUSE Linux Enterprise Server 11 (x86_64)
    VERSION = 11
    PATCHLEVEL = 3

    prereqSAM: rpm package and version installed:  'ksh'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'perl-base'
    prereqSAM: rpm package and version installed:  'perl-base'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'libstdc++6-32bit' 'x86_64'
    prereqSAM: rpm package and version installed:  'libstdc++6-32bit' 'x86_64'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'pam-32bit'
    prereqSAM: rpm package and version installed:  'pam-32bit'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'glibc-locale-32bit' 'x86_64'
    prereqSAM: rpm package and version installed:  'glibc-locale-32bit' 'x86_64'

    prereqSAM: Unable to perform prerequisite checking.  4.1.0.1.efix1-15142 ? 4.1.0.0
    prereqSAM: Error: Prerequisite checking for the ITSAMP installation failed:    x86_64
    prereqSAM: Unable to perform prerequisite checking.
    installSAM: <<< Installation on vltihamwa04 - log  ended : Mon Jul  6 09:41:27 CEST 2015
    installSAM.17.log lines 1-40/40 (END)

     

    in the cluster we have this eFix installed: 4.1.0.1.efix1-15142. What we can do now?

    Regards

    Ruediger

  • Andreas.Schauberer
    Andreas.Schauberer
    9 Posts

    Re: New SA MP Early Product Code available

    ‏2015-07-07T11:56:49Z  

    Hello Andreas,

    we tryed to install it but without success:

     

    prereqSAM: Supported operating system versions:  SUSE Linux x86_64 - 10.1 11.0
    prereqSAM: Detected operating system version:
    SUSE Linux Enterprise Server 11 (x86_64)
    VERSION = 11
    PATCHLEVEL = 3

    prereqSAM: rpm package and version installed:  'ksh'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'perl-base'
    prereqSAM: rpm package and version installed:  'perl-base'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'libstdc++6-32bit' 'x86_64'
    prereqSAM: rpm package and version installed:  'libstdc++6-32bit' 'x86_64'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'pam-32bit'
    prereqSAM: rpm package and version installed:  'pam-32bit'

    prereqSAM: Using default prerequisite checking on the following rpm package:  'glibc-locale-32bit' 'x86_64'
    prereqSAM: rpm package and version installed:  'glibc-locale-32bit' 'x86_64'

    prereqSAM: Unable to perform prerequisite checking.  4.1.0.1.efix1-15142 ? 4.1.0.0
    prereqSAM: Error: Prerequisite checking for the ITSAMP installation failed:    x86_64
    prereqSAM: Unable to perform prerequisite checking.
    installSAM: <<< Installation on vltihamwa04 - log  ended : Mon Jul  6 09:41:27 CEST 2015
    installSAM.17.log lines 1-40/40 (END)

     

    in the cluster we have this eFix installed: 4.1.0.1.efix1-15142. What we can do now?

    Regards

    Ruediger

    Hello Ruediger,

     

    this beta driver was not build as upgrade on top of SA MP 4.1.0.0 or SA MP 4.1.0.1.

    Please save any active policy in this cluster and uninstall the current product version.

    Now you can install this beta driver as new installation on this system.

    This beta driver does also contain its own license and can be installed without a prereq to any other SA MP version.

    Best regards

    Andreas

  • Rüdiger Dahlke
    Rüdiger Dahlke
    121 Posts

    Re: New SA MP Early Product Code available

    ‏2015-07-09T07:07:25Z  

    Hello Ruediger,

     

    this beta driver was not build as upgrade on top of SA MP 4.1.0.0 or SA MP 4.1.0.1.

    Please save any active policy in this cluster and uninstall the current product version.

    Now you can install this beta driver as new installation on this system.

    This beta driver does also contain its own license and can be installed without a prereq to any other SA MP version.

    Best regards

    Andreas

    Hello Andreas,

     

    ok, we had uninstalled our version then installation worked. But where we should / can post our experiences an notices?

    Regards

    Rüdiger

  • Andreas.Schauberer
    Andreas.Schauberer
    9 Posts

    Re: New SA MP Early Product Code available

    ‏2015-07-09T08:13:45Z  

    Hello Andreas,

     

    ok, we had uninstalled our version then installation worked. But where we should / can post our experiences an notices?

    Regards

    Rüdiger

    Hello Ruediger,

     

    please post your experiences, notices and suggestions as comments below the Open Program blog entry - New SA MP Early Product Code available.

    Its also possible to start discussions (added as comments) about the new functions in the Open Program blog.

     

    Best regards

    Andreas