Topic
  • 1 reply
  • Latest Post - ‏2013-12-05T20:28:32Z by liuhoting
PiotrBoetzel
PiotrBoetzel
1 Post

Pinned topic SUA 1.3 and IEM 9.0

‏2013-11-27T14:00:44Z |

Hello,

does anyone know if SUA 1.3 will work with IEM 9.0?

I need compatibility with TAMIT 7.2.2 and SCCD 7.5 that is only supported for SUA 1.3.

Thanks and kind regards

Piotr

  • liuhoting
    liuhoting
    1 Post

    Re: SUA 1.3 and IEM 9.0

    ‏2013-12-05T20:28:32Z  

    IEM 9.0 should work just fine with SUA 1.3.