IC SunsetThe developerWorks Connections Platform is now in read-only mode and content is only available for viewing. No new wiki pages, posts, or messages may be added. Please see our FAQ for more information. The developerWorks Connections platform will officially shut down on March 31, 2020 and content will no longer be available. More details available on our FAQ. (Read in Japanese.)
Topic
  • 5 replies
  • Latest Post - ‏2016-05-27T08:44:55Z by VishalSharnagat
T7B0_Thiago_LP
T7B0_Thiago_LP
3 Posts

Pinned topic Search in RMC Published Site Didn't Work

‏2015-11-24T11:48:57Z | rmc search

Hi all,

after upgrade Java JRE to latest version (8 Update 66) the search mechanism in RMC published site didn't work in no browser. Does anyone know how to fix it?

I'm using latest version of RMC (7.5.2.3).

 

Thanks

  • akin
    akin
    15 Posts

    Re: Search in RMC Published Site Didn't Work

    ‏2015-12-08T02:32:22Z  

    which search type are you using now,applet or war/ear?

     

    we didn't receive any report that the newest JRE make the search not working in all browser,but we do receive one message about the newest JRE crash with FF.

     

    If you are using applet search,please try to clean the browser and Java cache,also remove the other JRE except the newest.

  • T7B0_Thiago_LP
    T7B0_Thiago_LP
    3 Posts

    Re: Search in RMC Published Site Didn't Work

    ‏2016-05-19T17:32:53Z  
    • akin
    • ‏2015-12-08T02:32:22Z

    which search type are you using now,applet or war/ear?

     

    we didn't receive any report that the newest JRE make the search not working in all browser,but we do receive one message about the newest JRE crash with FF.

     

    If you are using applet search,please try to clean the browser and Java cache,also remove the other JRE except the newest.

    Akin, sorry for my delay.

    I'm using applet search type.I did everything that you suggested but the problem persists. When I search something, Search Scope item shows "Search started to run..." and nothing happens.

    I have RMC 7.5.2.3 and jre 1.8.0_77.

    Do you have another suggestion?

    Thank you!

  • VishalSharnagat
    VishalSharnagat
    5 Posts

    Re: Search in RMC Published Site Didn't Work

    ‏2016-05-25T04:57:19Z  

    Akin, sorry for my delay.

    I'm using applet search type.I did everything that you suggested but the problem persists. When I search something, Search Scope item shows "Search started to run..." and nothing happens.

    I have RMC 7.5.2.3 and jre 1.8.0_77.

    Do you have another suggestion?

    Thank you!

    May I know which browser and browser version you are using? Or is it still a problem with all browser even after trying the above solution provided by Akin?

     

  • T7B0_Thiago_LP
    T7B0_Thiago_LP
    3 Posts

    Re: Search in RMC Published Site Didn't Work

    ‏2016-05-25T13:41:26Z  

    May I know which browser and browser version you are using? Or is it still a problem with all browser even after trying the above solution provided by Akin?

     

    Vishal,

    the problem happens with all browsers. I'm using:

    • Internet Explorer 11
    • Chrome 50
    • Firefox 43

    Thank you

  • VishalSharnagat
    VishalSharnagat
    5 Posts

    Re: Search in RMC Published Site Didn't Work

    ‏2016-05-27T08:44:55Z  

    Vishal,

    the problem happens with all browsers. I'm using:

    • Internet Explorer 11
    • Chrome 50
    • Firefox 43

    Thank you

    I tried the same thing at my end with same RMC/jre/browser version (firefox 45) but unable to reproduce the issue. 

    Could you please confirm if you are using the right JRE working in case you have multiple jre.

     

    Thank you!