Topic
  • 1 reply
  • Latest Post - ‏2018-01-03T20:19:48Z by John.ONeill
wei.huang
wei.huang
1 Post

Pinned topic Group Move UX application stop working after 10.5.3 upgrade

‏2017-11-03T20:46:34Z | group_move

Hello everyone, 
I'm facing an issue on the Group Move UX application: 
After application upgrading to 10.5.3, the Group Move application stopped working on "Production Mode". After activating "Development mode", the Group Move worked again. So I think the problem came from the vulcanized code of 10.5.3 OM package.
For now I've just run vulcanizing the Group Move application manually and it works now.
Have you met the similar issue? Thanks for your help!

  • John.ONeill
    John.ONeill
    1 Post

    Re: Group Move UX application stop working after 10.5.3 upgrade

    ‏2018-01-03T20:19:48Z  

    We have confirmed the defect related to the vulcanized code for the Group Move UX App.  It is being addressed for the next full release under APAR IJ01969. Meanwhile, the manual solution you have followed is the work around.

     

    Here are the details.
    The Group Move UX Perceptive application should no longer contain syntax errors and the search feature should work now. Customers who run into this issue on previous app versions can vulcanize the application
    following the steps outlined on this wiki page
    https://www.ibm.com/developerworks/community/wikis/home/wiki/IBM%20TRIRIGA1/page/How%20to%20vulcanize%20your%20UX%20application
    (Tri-IJ01969-5886)

    Updated on 2018-06-15T22:31:02Z at 2018-06-15T22:31:02Z by Jay.Manaloto