Topic
No replies
pkandima
pkandima
2 Posts
ACCEPTED ANSWER

Pinned topic Very Urgent:, Cognos 7 powerplay transformer connectivity issue

‏2013-06-18T09:52:26Z |

Hi All,
I need your help on this and its very urgent. scenario is
previously a cube was build in 1u database region and now we have a requirement to change some code in it so we pointed it to 3U region.
so, i have changed the TNS,data source name in cube, cognos.ini entry' in my local as per the data source(ex, the data source is xyz, i have placed the same in all files)
the error message i am getting it TR3110 another datasource using the same datasource name...and in details error ora2434: service not initialized
I have checked in other system's but its just same error.
I have deleted and re-added the columns in database views in transformer and also i have changed the signon information.
i have connected it to check 5U region to check but still same error.
finally decided to create a new catalog to check itself there also showing the same error (ex: ora2434:service not initialized)
can some one help me on this please, it's very urgent for me

please ping me at pkandima@in.ibm.com

 

Thanks

Pavan