Topic
1 reply Latest Post - ‏2013-05-21T22:51:56Z by markevans
Brito
Brito
19 Posts
ACCEPTED ANSWER

Pinned topic Correct EGL project settings for Migrated sources

‏2013-05-16T15:13:11Z |

 

Hi Everybody
 
Here in my company we are using IBM® Rational® Business Developer Version 8.5.1.
One of ours team migrated  an WebTransaction application from VAGen to EGL. Another team are encharged to run it on WAS7. The problem of the second team is: The project migrated to EGL is up and running on WAS8, but it is not supported by WAS7. We tried to downgrade some descriptors as Web.xml from 3.0 to 2.5 specification in order to make it run on WAS7, but It dosen't worked.
Did anyone come across this situation? What do you guys suggest? 
Is there a way to define in RBD the correct Target WAS before/after migrate code from a Visual Age project to EGL Project?
Anyone?
 
Brito 
Updated on 2013-05-16T15:13:42Z at 2013-05-16T15:13:42Z by Brito
  • markevans
    markevans
    2612 Posts
    ACCEPTED ANSWER

    Re: Correct EGL project settings for Migrated sources

    ‏2013-05-21T22:51:56Z  in response to Brito

    Brito,

    sorry it took me so long to respond.

    I played around with this today and if you set the Preferences->EGL (the main EGL page)..there is a setting called "Default Target Runtime Environment for code migration".

    If you set this to WAS 7.0, then when the VAGen to EGL migration tool runs, it will create the projects based on that level of WAS.

    Hope this helps.