Topic
  • 3 replies
  • Latest Post - ‏2013-12-19T21:36:05Z by rsanchezh
PaulChristopher
PaulChristopher
2 Posts

Pinned topic Websphere Developer Tools for Juno

‏2013-12-19T21:12:56Z |

I installed this successfully but when I try to prepare for deployment on an ejb 2.x bean it does nothing.  Any thoughts?

  • rsanchezh
    rsanchezh
    26 Posts

    Re: Websphere Developer Tools for Juno

    ‏2013-12-19T21:18:31Z  

    WebSphere Application Server Developer Tools does not support EJB 2.x as indicated in this link, in the Supported Programming Models section.

  • PaulChristopher
    PaulChristopher
    2 Posts

    Re: Websphere Developer Tools for Juno

    ‏2013-12-19T21:21:55Z  
    • rsanchezh
    • ‏2013-12-19T21:18:31Z

    WebSphere Application Server Developer Tools does not support EJB 2.x as indicated in this link, in the Supported Programming Models section.

    Link is not coming up for me.  In addition, your whole codebase needs to be on 3.x to use Eclipse with the developer tools plugin correct.

  • rsanchezh
    rsanchezh
    26 Posts

    Re: Websphere Developer Tools for Juno

    ‏2013-12-19T21:36:05Z  

    Link is not coming up for me.  In addition, your whole codebase needs to be on 3.x to use Eclipse with the developer tools plugin correct.

    Does this link work for you? http://pic.dhe.ibm.com/infocenter/radhelp/v9/index.jsp?topic=/com.ibm.rad.install.doc/topics/wdt_overview.html