Topic
  • 3 replies
  • Latest Post - ‏2015-10-08T10:11:05Z by KaranBal
Barnali9985
Barnali9985
17 Posts

Pinned topic not able to start MDMBLA : MDM-operational-server-EBA-E001

‏2014-05-21T04:12:08Z |

Hi,

I have installed MDM11 in Windows8 machine and after the IVT step, I could see the following error message in the response XML under : C:\IBM\MDMS11\IVT\testCases\xml_virtual\response
 
Responsepingdb_request.xml:
<?xml version="1.0" encoding="UTF-8"?><soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"><soapenv:Body><soapenv:Fault><faultcode>soapenv:Server</faultcode><faultstring>javax.naming.NameNotFoundException: Context: BarnaliNode01Cell/nodes/BarnaliNode01/servers/server1, name: com.dwl.base.requestHandler.beans.MDMServiceControllerRemote: First component in name com.dwl.base.requestHandler.beans.MDMServiceControllerRemote not found. [Root exception is org.omg.CosNaming.NamingContextPackage.NotFound: IDL:omg.org/CosNaming/NamingContext/NotFound:1.0]</faultstring></soapenv:Fault></soapenv:Body></soapenv:Envelope>
 
In the TestClient log file:
Response with exceptions list (1):
TCRMaddcontract.xml, Context: BarnaliNode01Cell/nodes/BarnaliNode01/servers/server1, name: com/dwl/base/requestHandler/beans/DWLServiceController: First component in name requestHandler/beans/DWLServiceController not found.
 
In the WAS admin console I found that MDM-operational-server-EBA-E001 is partially started. I tried to stop start the application but still it is in Partially Started state. PFA the ffdc logs for the same. 
I have tried to uninstall and reinstall MDM AE  v11 several times but getting blocked at the same error. The MDM OOTB tables are properly created and the 
 
Any help would be great. 

 

  • jtonline
    jtonline
    24 Posts

    Re: not able to start MDMBLA : MDM-operational-server-EBA-E001

    ‏2014-05-21T11:36:49Z  

    I guess there was some problem during the install. Someone else has encountered problems with adding the EBA asset during an installing on Windows 8, so I wonder if you might have hit the same problem. You'll need to check the install logs to find out if that's the case (there's a list of log files near the end of the Manually installing a version 11 development and test environment blog post).

  • RaviKa
    RaviKa
    4 Posts

    Re: not able to start MDMBLA : MDM-operational-server-EBA-E001

    ‏2015-10-08T06:56:33Z  

    Hi,

     

    Pls share resolving steps if this issue is fixed!

     

    Appreciate any help!!

     

    Thanks!

  • KaranBal
    KaranBal
    216 Posts

    Re: not able to start MDMBLA : MDM-operational-server-EBA-E001

    ‏2015-10-08T10:11:05Z  
    • RaviKa
    • ‏2015-10-08T06:56:33Z

    Hi,

     

    Pls share resolving steps if this issue is fixed!

     

    Appreciate any help!!

     

    Thanks!

    MDM AE does not support windows platform and MDM SE only supports Windows Server 2008 and not Windows 8 in v-11.