Topic
  • 1 reply
  • Latest Post - ‏2014-05-21T11:36:49Z by jtonline
Barnali9985
Barnali9985
12 Posts

Pinned topic not able to start MDMBLA : MDM-operational-server-EBA-E001

‏2014-05-21T04:12:08Z |

Hi,

I have installed MDM11 in Windows8 machine and after the IVT step, I could see the following error message in the response XML under : C:\IBM\MDMS11\IVT\testCases\xml_virtual\response
 
Responsepingdb_request.xml:
<?xml version="1.0" encoding="UTF-8"?><soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"><soapenv:Body><soapenv:Fault><faultcode>soapenv:Server</faultcode><faultstring>javax.naming.NameNotFoundException: Context: BarnaliNode01Cell/nodes/BarnaliNode01/servers/server1, name: com.dwl.base.requestHandler.beans.MDMServiceControllerRemote: First component in name com.dwl.base.requestHandler.beans.MDMServiceControllerRemote not found. [Root exception is org.omg.CosNaming.NamingContextPackage.NotFound: IDL:omg.org/CosNaming/NamingContext/NotFound:1.0]</faultstring></soapenv:Fault></soapenv:Body></soapenv:Envelope>
 
In the TestClient log file:
Response with exceptions list (1):
TCRMaddcontract.xml, Context: BarnaliNode01Cell/nodes/BarnaliNode01/servers/server1, name: com/dwl/base/requestHandler/beans/DWLServiceController: First component in name requestHandler/beans/DWLServiceController not found.
 
In the WAS admin console I found that MDM-operational-server-EBA-E001 is partially started. I tried to stop start the application but still it is in Partially Started state. PFA the ffdc logs for the same. 
I have tried to uninstall and reinstall MDM AE  v11 several times but getting blocked at the same error. The MDM OOTB tables are properly created and the 
 
Any help would be great.