Topic
5 replies Latest Post - ‏2013-10-06T21:26:06Z by DunnaVenkateswara
DunnaVenkateswara
DunnaVenkateswara
5 Posts
ACCEPTED ANSWER

Pinned topic Couldn't able to access QuickFile?

‏2013-10-01T09:34:35Z |

Hi Everybody,

All iZZ Well...

I am new to the Quick File. I deployed the QuickFile in Virtual appliance. All the steps were done. I can access through ova template via vsphere client. I Sucessfully Deployed the QuickFile OVA template and when i accessed via admin console, it shows that the quick file is available as shown in the attachment (Access QuickFile URL.png)

But my question here is I couldn't able to access with the URL provided and also i checked in the console also with the command netif show eth0. I also the attached the result of the command.(Screenshot_Couldn't able to access vai browser.png).

 

Could anyone please help me in the issue. I am facing trouble at this point from long time.

Thanks in Advance.

 

Regards,

Venkat

  • Scott Guminy
    Scott Guminy
    5 Posts
    ACCEPTED ANSWER

    Re: Couldn't able to access QuickFile?

    ‏2013-10-02T17:56:40Z  in response to DunnaVenkateswara

    It's probably a network configuration issue.  Please validate that you have specified the correct IP address, subnet mask and default gateway for the QuickFile appliance.

    What error do you get in your browser?

    • DunnaVenkateswara
      DunnaVenkateswara
      5 Posts
      ACCEPTED ANSWER

      Re: Couldn't able to access QuickFile?

      ‏2013-10-02T23:07:26Z  in response to Scott Guminy

      Thanks Scott for your quick reply.

      Yes, you are right Its Problem with my ipaddress. Now, I changed the deployment with the a new IP.

      But Now my question is, After Deploying the QuickFile OVA template Successfully, I went to console pannel and given the username and password. Its got Successfully.

      • Shown as Welcome  to the IBM QuickFile Appliance Setup Wizard.
      • Please wait while the hard disk is initialized

      Now the issue is , "Please wait while the hard disk is initialized ". Its taking very long time...

      Could you please help me. How to get done things quick. Here is my system configuration  500gb HDD, 8GB RAM, i5 processer.

      Please advise , Do I need to change any setting in the VMware workstation or VMware Vsphere client to get things done quick.

      Thanks in Advance.

      Venkat.

      Attachments

      • Scott Guminy
        Scott Guminy
        5 Posts
        ACCEPTED ANSWER

        Re: Couldn't able to access QuickFile?

        ‏2013-10-03T12:46:35Z  in response to DunnaVenkateswara

        That will take some time since it is securing the hard disk.

        How much RAM and CPU have you allocated to the QuickFile VM?

  • DunnaVenkateswara
    DunnaVenkateswara
    5 Posts
    ACCEPTED ANSWER

    Re: Couldn't able to access QuickFile?

    ‏2013-10-03T13:21:37Z  in response to DunnaVenkateswara

    Hi Scott,

    Here I am attaching the RAM and CPU Configuration screen shot of QuickFile VM.

     

    Thanks in Advance

     

    • DunnaVenkateswara
      DunnaVenkateswara
      5 Posts
      ACCEPTED ANSWER

      Re: Couldn't able to access QuickFile?

      ‏2013-10-06T21:26:06Z  in response to DunnaVenkateswara

      Hi Team,

      Now its showing as IBM QuickFile application server is started. The web interface is available at http://XXX.XX.X.XXX:9080/Quickfile/logn.html.

      But Still I couldn't access the QuickFile. Throwing error as Unable to connect. Its an correct IP

      Here I am attaching the error.

      Updated on 2013-10-06T21:26:49Z at 2013-10-06T21:26:49Z by DunnaVenkateswara