Topic
  • 5 replies
  • Latest Post - ‏2013-08-27T14:33:59Z by Nick.
SystemAdmin
SystemAdmin
7615 Posts

Pinned topic Upgrade of BPM 8.0.0 to BPM.8.1.1

‏2013-04-06T04:05:00Z |
Hi All,

I have installed BPM.8.0.0 Advanced Process Center on my Windows 7 PC using Typical installation option. now I am trying to upgrade to 8.1.1 using Installation manager update utility. Unfortunately I am getting some dependency error at the time of update.

CRIMA1071E: The installation package 'IBM® Business Process Manager Advanced' requires components supplied by other packages.
The required components might be supplied by the following installation packages:
Package: IBM WebSphere Application Server v8

The following additional components are required in installation location 'IBM WebSphere Application Server Network Deployment V8.0_1':

Software being installed: IBM® Business Process Manager Advanced 8.0.1001.20130306_1736 (OFFERING.com.ibm.bpm.ADV.V80 8.0.1001.20130306_1736)

Missing requirement: SE.0.com.ibm.bpm.adv 8.0.1001.20130306_1736 requires 'SE.0.com.ibm.websphere.WAS.server.core [8.0.5,8.1.0)' but it could not be found

Cannot satisfy dependency:

From: IBM® Business Process Manager Advanced 8.0.1001.20130306_1736 (OFFERING.com.ibm.bpm.ADV.V80 8.0.1001.20130306_1736)

To: SE.0.com.ibm.bpm.adv [8.0.1001,9.0.0)
Any one faced this issue before? Instead of update/upgrade do I need to try installation of 8.1.1? I'm not sure any installation setup is available for 8.1.1.

thanks
Anoop
Updated on 2013-04-06T04:32:16Z at 2013-04-06T04:32:16Z by SystemAdmin
  • kolban
    kolban
    3316 Posts

    Re: Upgrade of BPM 8.0.0 to BPM.8.1.1

    ‏2013-04-06T04:11:55Z  
    The latest available fixpack from IBM will take you to 8.0.1.1. There is no 8.1.x.

    I'd suggest downloading the fixpacks manually and then install them one at a time. That way you will be able to determine which combination is giving you problems.

    Neil
  • SystemAdmin
    SystemAdmin
    7615 Posts

    Re: Upgrade of BPM 8.0.0 to BPM.8.1.1

    ‏2013-04-06T04:32:16Z  
    • kolban
    • ‏2013-04-06T04:11:55Z
    The latest available fixpack from IBM will take you to 8.0.1.1. There is no 8.1.x.

    I'd suggest downloading the fixpacks manually and then install them one at a time. That way you will be able to determine which combination is giving you problems.

    Neil
    thanks Neil.

    I meant 8.0.1.1 only. I will try to download fix pack and install as you suggested.

    thanks
    Anoop
  • Nick.
    Nick.
    4 Posts

    Re: Upgrade of BPM 8.0.0 to BPM.8.1.1

    ‏2013-08-24T05:45:07Z  
    thanks Neil.

    I meant 8.0.1.1 only. I will try to download fix pack and install as you suggested.

    thanks
    Anoop

    Hello Anoop 

    I am getting the same err,  on Installation manager "install packages" step ...  Can you please tell how you got rid of the err you were facing ?

    IBM® Business Process Manager Advanced 8.0.1.1 cannot be installed into any package group.
      CRIMA1071E: The installation package 'IBM® Business Process Manager Advanced' requires components supplied by other packages.
    The required components might be supplied by the following installation packages:
    Package: IBM WebSphere Application Server v8 

    Note : Its a brand new installation of BPM 8.0, WAS 8.003 Network Deployment in already installed on the machine 

    Win 7 64 bit Pro in the OS I am using 

    Nick 
  • SJC
    SJC
    4 Posts

    Re: Upgrade of BPM 8.0.0 to BPM.8.1.1

    ‏2013-08-27T11:10:37Z  
    • Nick.
    • ‏2013-08-24T05:45:07Z

    Hello Anoop 

    I am getting the same err,  on Installation manager "install packages" step ...  Can you please tell how you got rid of the err you were facing ?

    IBM® Business Process Manager Advanced 8.0.1.1 cannot be installed into any package group.
      CRIMA1071E: The installation package 'IBM® Business Process Manager Advanced' requires components supplied by other packages.
    The required components might be supplied by the following installation packages:
    Package: IBM WebSphere Application Server v8 

    Note : Its a brand new installation of BPM 8.0, WAS 8.003 Network Deployment in already installed on the machine 

    Win 7 64 bit Pro in the OS I am using 

    Nick 

    BPM 8.0.1.1 has a pre-req on WAS 8.0.0.5 (or later).  You'll need to select that fix pack to be installed at the same time, or install it first.

    More information here

    /S

  • Nick.
    Nick.
    4 Posts

    Re: Upgrade of BPM 8.0.0 to BPM.8.1.1

    ‏2013-08-27T14:33:59Z  
    • SJC
    • ‏2013-08-27T11:10:37Z

    BPM 8.0.1.1 has a pre-req on WAS 8.0.0.5 (or later).  You'll need to select that fix pack to be installed at the same time, or install it first.

    More information here

    /S

    Thanks SJC

    yes it worked with WAS 8.0.0.3 / BPM 8.0.0.0

    Nick