Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2013-04-15T17:42:11Z by AbdiD_CAS
SystemAdmin
SystemAdmin
603 Posts
ACCEPTED ANSWER

Pinned topic Ad hoc Jaql application fails to run jaql scripts

‏2013-04-05T19:31:15Z |
Jaql scripts can be run fine from the jaqlshell however through the webconsole they fail. It fails to find the class 'com.ibm.jaql.util.shell.JaqlShell'. I've already visited the following link http://www-01.ibm.com/support/docview.wss?uid=swg27024817 saying that I should check the dependencies for the application, however they are fine.

The cluster currently has three nodes. I've attached the workflow log.
Updated on 2013-04-05T20:48:10Z at 2013-04-05T20:48:10Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    603 Posts
    ACCEPTED ANSWER

    Re: Ad hoc Jaql application fails to run jaql scripts

    ‏2013-04-05T20:48:10Z  in response to SystemAdmin
    Hi AbdiD,

    Can you paste your jaql script and your workflow here?

    Thanks
    • AbdiD_CAS
      AbdiD_CAS
      3 Posts
      ACCEPTED ANSWER

      Re: Ad hoc Jaql application fails to run jaql scripts

      ‏2013-04-15T17:42:11Z  in response to SystemAdmin

      I cannot paste the script as it has some private information however the script doesn't matter. It doesnt manage to execute any of it, it fails on startup.

       

      The workflow log is in the attachment i sent earlier, ill send it again. 

      Attachments