• 2 replies
  • Latest Post - ‏2014-05-08T21:51:45Z by VessIvanov
123 Posts

Pinned topic VCE with WAS 8.5

‏2013-04-05T09:39:56Z |
I am getting one exception when I try to export WAS 8.5 ND dmgr configurations but I will talk on that later in this or new thread. My question for this thread is can VCE work with WAS 8.5? Is there any specific WAS versions supported in VCE so far? I am running VCE under ISA 4.1.2

Updated on 2013-04-05T09:45:11Z at 2013-04-05T09:45:11Z by dysonbags
  • dysonbags
    5 Posts

    Re: VCE with WAS 8.5

    I asked the same question in this thread: "Has the Headless VCE collection method been updated to work on WAS 8.5 on Z" in Feb and so far no one has even replied.

    Don't think it does, but no one wants to admit it.

  • VessIvanov
    1 Post

    Re: VCE with WAS 8.5


    I have tried the ISA Data Collector for VCE with IBM WebSphere Application Server Network Deployment and it worked fine. All else (other versions that used to work w/ v7) doesn't seem to work any more.