Topic
  • 1 reply
  • Latest Post - ‏2013-04-05T05:15:00Z by SystemAdmin
SystemAdmin
SystemAdmin
9111 Posts

Pinned topic UXSPI updates on VMware ESXi 5.1 supposed to work but how?

‏2013-04-04T15:09:28Z |
I have tried many different install methods and patches but can not get UXSPI to run under ESXi 5.1. Here's what I've tried mostly:
Installing ESXi 5.1 with IBM customizations (downloaded from IBM) onto a new 3650 M2/M3 server
Uploading a directory of files created by UXSPI for the machine type VMware
Using CHMOD with 755 permissions on ibm_utl_uxspi_9.30_rhel5_32-64.bin
Trying to run ibm_utl_uxspi_9.30_rhel5_32-64.bin and getting:
WARNING! This package doesn't appear to match your system.
The following information was determined for your system:

distribution = Unknown
release = -1
processor architecture = Unknown

I have also tried downloading the rhel4 and rhel6 versions of uxspi. The readme for uxspi 9.30 indicated that it (rhel5) should work with ESX4.1 and 5.x. I have also tried applying patch 5 of the ESXi IBM customizations ( ibm_sw_hyper_patchbundlv5_vmwaresx5_32-64.zip) and it applies many VIBs but doesn't seem to change anything.

Does anybody have a step by step guide to setting this up or some words of wisdom for leveraging the IBM specific features in this custom ESXi distribution? I was hoping I would get more useful alarms for things like ServeRAID battery errors etc but so far the value add seems nearly zero over stock ESXi 5.1 though the updated Broadcom drivers are a plus.
Updated on 2013-04-05T05:15:00Z at 2013-04-05T05:15:00Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    9111 Posts

    Re: UXSPI updates on VMware ESXi 5.1 supposed to work but how?

    ‏2013-04-05T05:15:00Z  
    Hi,

    Please refer then link:

    http://publib.boulder.ibm.com/infocenter/toolsctr/v1r0/index.jsp?topic=%2Fuxspi%2Fuspi_r_supportedoperatingsystems.html

    you need to disable the firewall and then check,

    or

    create a BOMC disk and update the system firmwares ,if not looking for driver update.

    regards,
    sudhir