Topic
  • 4 replies
  • Latest Post - ‏2013-04-29T20:30:58Z by fjb_saper
aschneid
aschneid
5 Posts

Pinned topic No MQRFH2 after 7.5.0.1 in MQExplorer

‏2013-04-03T21:17:43Z |
I applied 7.5.0.1Fix in a RHEL environment and now cannot display the RFH2 information. The data is not changed
but the folder information is not displayed. This has been working in 7.5 before - is this something
only on my end, or are more seeing this behavior?

Regards,
Achim
  • fjb_saper
    fjb_saper
    175 Posts

    Re: No MQRFH2 after 7.5.0.1 in MQExplorer

    ‏2013-04-19T15:51:23Z  

    So instead of seeing the RFH2 do you see any message properties? 

  • aschneid
    aschneid
    5 Posts

    Re: No MQRFH2 after 7.5.0.1 in MQExplorer

    ‏2013-04-22T08:06:06Z  
    • fjb_saper
    • ‏2013-04-19T15:51:23Z

    So instead of seeing the RFH2 do you see any message properties? 

    fjb,

    yes, other properties are shown, and even the data for the RFH2 is there, only the 7.5..0.1 version does not show it.. The previous version

    did and still does display the same message when running from a different installation.

    regards,

    Achim

    P.S.: I need to stick to the RFH2 as the messages are processed by applications which required RFh2

  • Morag Hughson
    Morag Hughson
    140 Posts

    Re: No MQRFH2 after 7.5.0.1 in MQExplorer

    ‏2013-04-22T22:36:00Z  

    I've been talking to various colleagues in IBM MQ Service and the conclusion was that this should work, so they advised you should raise a PMR for them  to be able to help you further.

  • fjb_saper
    fjb_saper
    175 Posts

    Re: No MQRFH2 after 7.5.0.1 in MQExplorer

    ‏2013-04-29T20:30:58Z  

    Check the propctl attribute of the queue and channel used by the client application.